Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-httpauth-mutual-algo-06

From: Orit Levin <[email-masked]>
Date: Wed, 2 Nov 2016 19:47:20 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-httpauth-mutual-algo-06
Reviewer: Orit Levin
Review Date: 2016-10-17
IETF LC End Date: 2016-10-25
IESG Telechat date: (if known)

Summary:
This short document intended to be "experimental" and it is well-written and organized, but I feel that I don't have enough expertise in the area of cryptography to provide feedback beyond that.

Sorry for the late post due to a minor logistics disconnect.
Orit.

---

From: Jari Arkko <[email-masked]>
Date: Thu, 3 Nov 2016 12:51:46 +0200

Thanks for your review, Orit!