Subject: [Gen-art] Review of draft-ietf-stir-certificates-10

From: Ralph Droms <[email-masked]>
Date: Tue, 1 Nov 2016 20:55:22 -0400

I am the assigned Gen-ART reviewer for draft-ietf-stir-certificates-10.
The General Area Review Team (Gen-ART) reviews all IETF documents
being processed by the IESG for the IETF Chair. Please treat these
comments just like any other last call comments.

For more information, please see the FAQ at <​http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-stir-certificates-10
Reviewer: Ralph Droms
Review Date: 2016-11-01
IETF LC End Date: 2016-11-01
IESG Telechat date: N/A

Summary: This draft is ready for publication as a Proposed Standard RFC.

Major issues: None

Minor issues: None

Nits/editorial comments: None

---

From: Jari Arkko <[email-masked]>
Date: Wed, 2 Nov 2016 09:31:05 +0200

Thank you for this, Ralph.

And thank you authors for completing this important document!

I have balloted no-objection for this draft on tomorrow’s IESG telechat.

Jari