Subject: [Gen-art] email notifications in review tool?

From: Fernando Gont <[email-masked]>
Date: Fri, 16 Dec 2016 19:13:25 -0300

Folks,

FWIW, the unicast notifications for assigned documents are really
useful. Thanks so much!

Question:
Would it be possible to add "configurable unicast email reminders" to
the wish-list for the review tool? e.g., allow the tool to send
notifications on a configurable basis till there are pending actions on
the reviewer's side?

Thanks!

Cheers,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Fri, 16 Dec 2016 16:47:19 -0600

You can configure Datatracker to send you a reminder about any 
outstanding reviews by going to the bottom of the following page:
​
https://datatracker.ietf.org/group/genart/reviews/

Click the "Change Settings" button.

Provide a number in the "Remind days before deadline".

Thanks!

Jean

---

From: Paul Kyzivat <[email-masked]>
Date: Sat, 17 Dec 2016 16:28:05 -0500

> Click the "Change Settings" button.

I find no "Change Settings" button on this page.

	Thanks,
	Paul

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 18 Dec 2016 11:08:51 +1300

>> https://datatracker.ietf.org/group/genart/reviews/

You need to be signed in, and then it's at the bottom of:
https://datatracker.ietf.org/accounts/review/

    Brian