Subject: [Gen-art] Review of draft-ietf-curdle-dnskey-eddsa-02

From: Dan Romascanu <[email-masked]>
Date: Sun, 11 Dec 2016 03:21:25 -0800

Reviewer: Dan Romascanu
Review result: Ready with Nits

Summary: Ready, with nits

I am not an expert in this field, but the document seems to meet its
goals, it's clear and precise

Major issues:

Minor issues:

Nits/editorial comments:

1. Section 4: s/Section5.1.7/Sections 5.1.7/

2. Section 8: 'The following entry has been added to
   the registry' - I may be wrong, but the section seems to define two
new entries in the registry rather than one

---

From: Daniel Migault <[email-masked]>
Date: Mon, 12 Dec 2016 07:36:39 +0000

Thanks Dan for the review. 

Yours, 
Daniel

-----Original Message-----
From: Dan Romascanu [mailto:[email-masked]] 
Sent: Sunday, December 11, 2016 12:21 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Review of draft-ietf-curdle-dnskey-eddsa-02

Reviewer: Dan Romascanu

I am not an expert in this field, but the document seems to meet its goals, it's clear and precise

Major issues:

Minor issues:

Nits/editorial comments:

2. Section 8: 'The following entry has been added to
   the registry' - I may be wrong, but the section seems to define two new entries in the registry rather than one