Subject: [Gen-art] Review of draft-elie-nntp-tls-recommendations-01

From: IETF Secretariat <[email-masked]>
Date: Sun, 04 Dec 2016 18:20:49 -0800

Reviewer: Jouni Korhonen
Review result: Ready

I think this document is ready for publication.

I have comment, which is just a suggestion concerning document
structure. Currently the updates/changes to RFC4642 are listed in
Introduction. On the other hand there is a specific section for
recommendations. I would move the updates/changes to RFC4642 into its
own section just to make the document a bit more structured.

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 5 Dec 2016 15:44:30 +1300

IMHO there's an important problem with the new tool: the review arrives
with

To: "General Area Review Team (Gen-ART)" <[email-masked]>
From: IETF Secretariat <[email-masked]>
Cc: [email-masked]

So, if anybody just does Reply, it goes to ietf-secretariat-reply
which is presumably /dev/null, and if they do Reply All it will only
reach the reviewer via the list.

The From is very unfortunate.

    Brian

Subject: [Gen-art] Review of draft-elie-nntp-tls-recommendations-01
From: IETF Secretariat <[email-masked]>
To: "General Area Review Team (Gen-ART)" <[email-masked]>
Cc: [email-masked]
Date: Sun, 04 Dec 2016 18:20:49 -0800
List-Id: "GEN-ART: General Area Review Team" <gen-art.ietf.org>

Reviewer: Jouni Korhonen
Review result: Ready

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Mon, 5 Dec 2016 08:52:36 -0600

A ticket has been opened on this issue:

https://trac.tools.ietf.org/tools/ietfdb/ticket/2078

Thank you for pointing that issue out, Brian.

Jean

---

From: Julien ÉLIE <[email-masked]>
Date: Wed, 7 Dec 2016 22:19:07 +0100

Hi Jouni,

First of all, thanks for having taken time to review the document.

> own section just to make the document a bit more structured.

Is it OK if I move from Section 1 "Introduction", the part "Notably, 
this document updates [RFC4642]... of [RFC7525] instead." to a new 
Section 2 "Updates/Changes to RFC 4642"?
I'll then drop "Notably" in the pasted wording, and mention that 
detailed changes are listed in Appendix A of the document.
The "Recommendations" Section becomes Section 3, and so on.

Or did you have something else in mind?

Thanks again,

-- 
Julien ÉLIE

« – Tu n'as rien remarqué d'étrange chez cet Arverne ?
   – Oui, son accent. » (Astérix)

---

From: "jouni.nospam" <[email-masked]>
Date: Wed, 7 Dec 2016 22:21:36 -0800

Hi Julien,

What you propose below is what I was thinking about. So yes, OK with that.

Thanks,
	Jouni

> On Dec 7, 2016, at 1:19 PM, Julien ÉLIE <[email-masked]> wrote:
> 
> Hi Jouni,
> 
> Is it OK if I move from Section 1 "Introduction", the part "Notably, this document updates [RFC4642]... of [RFC7525] instead." to a new Section 2 "Updates/Changes to RFC 4642"?
> I'll then drop "Notably" in the pasted wording, and mention that detailed changes are listed in Appendix A of the document.

---

From: Julien ÉLIE <[email-masked]>
Date: Thu, 8 Dec 2016 22:04:04 +0100

Hi Jouni,

> What you propose below is what I was thinking about. So yes, OK with that.

OK, thanks.  Now integrated in the future revised I-D.

-- 
Julien