Subject: [Gen-art] Gen-ART Telechat Call review of draft-ietf-sidr-bgpsec-algs-16

From: Meral Shirazipour <[email-masked]>
Date: Thu, 15 Dec 2016 00:11:00 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair. Please wait for direction from your document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-sidr-bgpsec-algs-16
Reviewer: Meral Shirazipour
Review Date: 2016-12-14
IETF LC End Date: 2016-11-28
IESG Telechat date: 2016-12-15

Summary: This draft is ready to be published as Standards RFC.

Major issues:
Minor issues:
Nits/editorial comments:
please see LC review https://mailarchive.ietf.org/arch/msg/gen-art/dLlEoTSpS6WM0GbPbI2lzS-57T8

Best Regards,
Meral
---
Meral Shirazipour
Ericsson Research
www.ericsson.com

---

From: Jari Arkko <[email-masked]>
Date: Thu, 15 Dec 2016 15:14:34 +0200

Thanks for your review, Meral!

Jari

On 15 Dec 2016, at 02:11, Meral Shirazipour <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art