Subject: [Gen-art] Gen-ART Review Assignments - LC and Telechat

From: "Jean Mahoney" <[email-masked]>
Date: Thu, 22 Dec 2016 14:48:14 -0800

Hi all,

Below are both new and outstanding review assignments. Note if a draft is on a Telechat
but did not change since its LC review, I did not assign it:

Documents on the 2017-01-05 Telechat 

Reviewer               Type      LC end     Draft
Vijay Gurbani          Last Call 2016-12-14 draft-ietf-avtext-avpf-ccm-layered-03
Wassim Haddad          Telechat  2016-04-15 draft-ietf-sidr-as-migration-06
Jouni Korhonen         Telechat  2016-10-24 draft-ietf-ccamp-ospf-availability-extension-08 *
Orit Levin             Last Call 2016-12-30 draft-ietf-ospf-ttz-05
Dan Romascanu          Telechat  2016-12-16 draft-ietf-curdle-dnskey-eddsa-03 *
Meral Shirazipour      Last Call 2016-12-16 draft-ietf-idr-deprecate-30-31-129-01

* Other revision previously reviewed

Documents on the 2017-01-19 Telechat

Reviewer               Type      LC end     Draft
Ralph Droms            Last Call 2017-01-04 draft-ietf-nvo3-use-case-15
Francis Dupont         Last Call 2017-01-02 draft-ietf-trill-directory-assist-mechanisms-10
Roni Even              Last Call 2017-01-10 draft-ietf-sidr-rpki-oob-setup-05
Vijay Gurbani          Last Call 2017-01-12 draft-ietf-clue-rtp-mapping-10
Joel Halpern           Last Call 2017-01-12 draft-ietf-bfcpbis-sdp-ws-uri-07
Christer Holmberg      Last Call 2017-01-03 draft-ietf-trill-rfc6439bis-03
Dan Romascanu          Last Call 2017-01-10 draft-ietf-sidr-adverse-actions-03
Dan Romascanu          Last Call 2017-01-06 draft-ietf-ecrit-car-crash-20
Meral Shirazipour      Last Call 2017-01-06 draft-ietf-ecrit-ecall-21
Meral Shirazipour      Last Call 2017-01-04 draft-ietf-rtgwg-rlfa-node-protection-08
Robert Sparks          Last Call 2017-01-11 draft-ietf-bfcpbis-bfcp-websocket-13
Peter Yee              Last Call 2017-01-06 draft-ietf-sidr-publication-09

Last calls:

Reviewer               Type      LC end     Draft
Stewart Bryant         Last Call 2017-01-13 draft-ietf-insipid-logme-reqs-11
Brian Carpenter        Last Call 2017-01-13 draft-ietf-payload-melpe-04
Pete Resnick           Last Call 2016-12-30 draft-ietf-ipsecme-rfc4307bis-15

Next in the reviewer rotation:

  Francis Dupont
  Roni Even
  Fernando Gont
  Vijay Gurbani
  Wassim Haddad
  Joel Halpern
  Christer Holmberg
  Russ Housley
  Jouni Korhonen
  Paul Kyzivat

The LC and Telechat review templates are included below:
(Note that Datatracker now provides the templates in the
"Review Content" field.)
-------------------------------------------------------

-- Begin LC Template --
I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document:
Reviewer:
Review Date:
IETF LC End Date:
IESG Telechat date: (if known)

Summary:

Major issues:

Minor issues:

Nits/editorial comments: 

-- End LC Template --

-- Begin Telechat Template --
I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document:
Reviewer:
Review Date:
IETF LC End Date:
IESG Telechat date: (if known)

Summary:

Major issues:

Minor issues:

Nits/editorial comments:

-- End Telechat Template --

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Fri, 23 Dec 2016 10:06:16 -0600

Hi all,

The following LCs received deadline extensions:

Ralph Droms       2017-01-11 draft-ietf-nvo3-use-case
Francis Dupont    2017-01-09 draft-ietf-trill-directory-assist-mechanisms
Christer Holmberg 2017-01-10 draft-ietf-trill-rfc6439bis
Orit Levin        2017-01-04 draft-ietf-ospf-ttz
Meral Shirazipour 2017-01-11 draft-ietf-rtgwg-rlfa-node-protection

Thanks!

Jean

On 12/22/16 4:48 PM, Jean Mahoney wrote:
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art
>