Subject: [Gen-art] Review of draft-ietf-nvo3-use-case-15

From: Ralph Droms <[email-masked]>
Date: Fri, 06 Jan 2017 05:13:59 -0800

Reviewer: Ralph Droms
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-nvo3-use-case-??
Reviewer: Ralph Droms
Review Date: 2017-01-06
IETF LC End Date: 2017-01-11
IESG Telechat date: 2017-01-19

Summary: This draft is ready for publication as an Informational RFC.

Major issues: None

Minor issues: None

Nits/editorial comments: 

I found several acronyms that did not have expansions.  I recommend a
pass over the document for unexpanded acronyms..

Section 2: What is "broadcast/unknown" traffic (spec. "unknown"?);
please expand the acronym "BUM".
  The paragraph that begins with "One NVO3 network [...]" is indented
differently from the rest of the text.  Intentional or a typo?

Section 3.2: An illustrating figure for the use case described in this
section would be helpful.
  Expand acronyms "PE" and "ABSR".
  I found the text using "Option A" and "Option B" confusing.  Exactly
what are those options?

Section 5: I didn't understand the references to IaaS, PaaS and SaaS
in the summary - there are no references to those services in the body
of the document, or back pointers from the summary to relevant
preceding text.

---

From: Lucy yong <[email-masked]>
Date: Fri, 6 Jan 2017 15:46:14 +0000

Hi Ralph,

Thank you for the review. We will have all acronyms expansion in next version and add a reference for DC services.  

Regards,
Lucy

-----Original Message-----
From: Gen-art [mailto:[email-masked]] On Behalf Of Ralph Droms
Sent: Friday, January 06, 2017 7:14 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Gen-art] Review of draft-ietf-nvo3-use-case-15

Reviewer: Ralph Droms

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

Major issues: None

Minor issues: None

Nits/editorial comments: 

I found several acronyms that did not have expansions.  I recommend a pass over the document for unexpanded acronyms..

Section 2: What is "broadcast/unknown" traffic (spec. "unknown"?); please expand the acronym "BUM".
  The paragraph that begins with "One NVO3 network [...]" is indented differently from the rest of the text.  Intentional or a typo?

Section 3.2: An illustrating figure for the use case described in this section would be helpful.
  Expand acronyms "PE" and "ABSR".
  I found the text using "Option A" and "Option B" confusing.  Exactly what are those options?

Section 5: I didn't understand the references to IaaS, PaaS and SaaS in the summary - there are no references to those services in the body of the document, or back pointers from the summary to relevant preceding text.

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: Jari Arkko <[email-masked]>
Date: Thu, 19 Jan 2017 10:32:03 +0200

Thanks for the review, Ralph, and for taking care of the edits, Lucy!

Jari