Subject: [Gen-art] Gen-ART Telechat Call review of draft-ietf-ecrit-ecall-23

From: Meral Shirazipour <[email-masked]>
Date: Wed, 18 Jan 2017 18:37:36 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair. Please wait for direction from your document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-ecrit-ecall-23
Reviewer: Meral Shirazipour
Review Date: 2017-01-18
IETF LC End Date: 2017-01-06
IESG Telechat date: 2017-01-19

Summary: This draft is ready to be published as Standards RFC.

Major issues:
Minor issues:
Nits/editorial comments:

Best Regards,
Meral
---
Meral Shirazipour
Ericsson Research
www.ericsson.com

---

From: Jari Arkko <[email-masked]>
Date: Thu, 19 Jan 2017 09:58:45 +0200

Thanks!

On 18 Jan 2017, at 20:37, Meral Shirazipour <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art