Subject: Re: [Gen-art] Genart LC review: draft-ietf-i2rs-yang-network-topo-09

From: Jari Arkko <[email-masked]>
Date: Thu, 5 Jan 2017 13:56:58 +0200

Many thanks for your detailed review, Stewart!

Authors, did you take a note of Stewart's editorial comments? The editorial control is in your hands, but I’d like to know that you saw the comments.

Jari

---

From: Alexander Clemm <[email-masked]>
Date: Thu, 5 Jan 2017 12:19:32 +0000

Hello Jari,

No, I did not see Stewart's comments and checking my email, I don't think I received them.  (I saw other comments, e.g. Kathleen's and Benoit's.)  Stewart, could you please resend?    

Thank you!
--- Alex

-----Original Message-----
From: i2rs [mailto:[email-masked]] On Behalf Of Jari Arkko
Sent: Thursday, January 05, 2017 12:57 PM
To: Stewart Bryant <[email-masked]>
Cc: [email-masked]; General Area Review Team <[email-masked]>; IETF Discussion <[email-masked]>; [email-masked]
Subject: Re: [i2rs] Genart LC review: draft-ietf-i2rs-yang-network-topo-09

Authors, did you take a note of Stewart's editorial comments? The editorial control is in your hands, but I'd like to know that you saw the comments.

Jari