Subject: [Gen-art] Gen-Art Last Call review of draft-ietf-ospf-ttz-05

From: Orit Levin <[email-masked]>
Date: Wed, 4 Jan 2017 00:11:46 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

For more information, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-ospf-ttz-05

Reviewer: Orit Levin

Review Date: 2017-01-03

IETF LC End Date: 2017-01-03

IESG Telechat date: (if known)

Summary:

This draft is well-written and well organized. It is basically ready for publication, but has a couple of nits that should be fixed before publication.

Section 5.1 Paragraph 2 sets requirements for uniqueness of TTZ ID and of TTZ instance. The scope of the ID and the algorithm for ensuring its uniqueness needs to be specified.

Also, the text about "TTZ instances" is somewhat confusing. Consider replacing it with "A TTZ MUST NOT have more than one instance in a network."

Section 5.2 Paragraph 2 contains a typo. Replace "need configure" to "need to configure".

Section 14 first table needs clarification. Consider replacing "9 Suggested" to "Value '9' is suggested" and stating the reason for not choosing the next available value.

Thanks,

Orit.

---

From: Jari Arkko <[email-masked]>
Date: Thu, 5 Jan 2017 14:36:38 +0200

Orit: thanks for your review.

FWIW, I agree with your comments. Authors?

Jari

---

From: Huaimo Chen <[email-masked]>
Date: Thu, 5 Jan 2017 15:04:45 +0000

Hi Orit,

    Thanks much for your time for reviewing the document. 
    We will fix the nits.

Best Regards,
Huaimo
-----Original Message-----
From: Orit Levin [mailto:[email-masked]] 
Sent: Tuesday, January 03, 2017 7:12 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Gen-Art Last Call review of draft-ietf-ospf-ttz-05

Reviewer: Orit Levin

Review Date: 2017-01-03

Summary:

This draft is well-written and well organized. It is basically ready for publication, but has a couple of nits that should be fixed before publication