Subject: [Gen-art] Review of draft-bradner-rfc3979bis-11

From: Brian Carpenter <[email-masked]>
Date: Wed, 25 Jan 2017 16:48:27 -0800

Reviewer: Brian Carpenter
Review result: Ready with Nits

Gen-ART Last CAll review of draft-bradner-rfc3979bis-11.txt

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>. 

Document: draft-bradner-rfc3979bis-11.txt
Reviewer: Brian Carpenter
Review Date: 2017-01-26
IETF LC End Date: 2017-02-15 
IESG Telechat date:  

Summary: Ready with nits
--------

Comment:
--------

I've been tracking this draft since the start and I'm very supportive
of it.
I have reviewed the changes since my previous review of -08, and I am
happy
them. I have made some comments on issues raised by other reviwers,
but as
one of them said perfection is impossible.

Nits:
----

> 7. Evaluating Alternative Technologies in IETF Working Groups
...
> technology in violation if this principle if there is a very good

s/if this principle/of this principle/

> 13. Changes Since RFC 3979 and RFC 4879
> 16. Changes Since RFC 3979

Should the preamble to these sections state that they are provided
for informational purposes only and that in case of doubt the text 
of sections 1-12 prevails?

Should these two sections be merged?

---

From: Jari Arkko <[email-masked]>
Date: Thu, 26 Jan 2017 08:54:20 +0100

Thanks for your re-review and support, Brian.

Jari