Subject: [Gen-art] Review of draft-ietf-sidr-rpki-oob-setup-06

From: Roni Even <[email-masked]>
Date: Sun, 15 Jan 2017 01:58:51 -0800

Reviewer: Roni Even
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-sidr-rpki-oob-setup-06
Reviewer: Roni Even
Review Date: 2017-01-15
IETF LC End Date: 2017-01-10
IESG Telechat date: 2017-01-19

Summary: This draft is ready for publication as a standard track RFC.

Major issues:

Minor issues:

Nits/editorial comments:

---

From: Jari Arkko <[email-masked]>
Date: Wed, 18 Jan 2017 23:09:40 +0200

Thanks!

On 15 Jan 2017, at 11:58, Roni Even <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art