Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-ecrit-ecall-21

From: Meral Shirazipour <[email-masked]>
Date: Fri, 6 Jan 2017 00:11:16 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

For more information, please see the FAQ at <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-ecrit-ecall-21
Reviewer: Meral Shirazipour
Review Date: 2017-01-05
IETF LC End Date: 2017-01-06
IESG Telechat date: 2017-01-19

Summary: This draft is ready to be published as Standards Track RFC but I have comments.

Major issues:

Minor issues:
-I find the document could be clearer if put in context with other documents related to the topic/if any.
-By eCall do we mean voice and video calls? (is emergency sms another possibility?)

Nits/editorial comments:
-General: "next-generation eCall" and "NG-eCall" are both used. Would be clearer to use only one.
-[Page 10], "PSAP interpets"--typo-->"PSAP interprets"
-[Page 13], "package to accomodate"--typo-->"package to accommodate"
-[Page 17], "how it it used"----->"how it is used"
-[Page 17], "when it is is required"----->"when it is required"
-[Page 18], "it is is required"----->"it is required"  (two occurrences)
-[Page 18], "how it it used."----->"how it is used." (two occurrences)
-[Page 37], "Based on the the"---->"Based on the"

Best Regards,
Meral
---
Meral Shirazipour
Ericsson Research
www.ericsson.com

---

From: Randall Gellens <[email-masked]>
Date: Fri, 6 Jan 2017 04:07:09 -0800

Hi Meral,

Thank you for your review, I appreciate it.  Please see inline.

At 12:11 AM +0000 1/6/17, Meral Shirazipour wrote:

>  I am the assigned Gen-ART reviewer for this draft. The General Area 
> Review Team (Gen-ART) reviews all IETF documents being processed by 
> the IESG for the IETF Chair.  Please treat these comments just like 
> any other last call comments.
>
>  For more information, please see the FAQ at 
> <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.
>

The Introduction has text explaining that an eCall establishes a 
voice channel and carries vehicle data, but I added "providing a 
voice channel and transmission of data" earlier in the section to 
make this more clear.  eCall does not use SMS.

>  -[Page 37], "Based on the the"---->"Based on the"

Thank you.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
The only normal people are the ones you don't know very well.
    --Joe Ancis

---

From: Meral Shirazipour <[email-masked]>
Date: Fri, 6 Jan 2017 17:33:00 +0000

Hi,
  Thank you. 

Best,
Meral

> -----Original Message-----
> From: Randall Gellens [mailto:[email-masked]]
> Sent: Friday, January 06, 2017 4:07 AM
> To: Meral Shirazipour <[email-masked]>; draft-ietf-ecrit-
> [email-masked]; [email-masked]
> Subject: Re: Gen-ART Last Call review of draft-ietf-ecrit-ecall-21
> 
> Hi Meral,
> 
> The Introduction has text explaining that an eCall establishes a voice channel and
> carries vehicle data, but I added "providing a voice channel and transmission of
> data" earlier in the section to make this more clear.  eCall does not use SMS.
> 
> >
> >  Nits/editorial comments:
> >  -[Page 18], "it is is required"----->"it is required"  (two
> > occurrences)  -[Page 18], "how it it used."----->"how it is used."
> > (two occurrences)  -[Page 37], "Based on the the"---->"Based on the"
> >
> 
> Thank you.
> 
> --
> Randall Gellens
> -------------- Randomly selected tag: --------------- The only normal people are the
> ones you don't know very well.
>     --Joe Ancis