Subject: [Gen-art] Gen-ART Telechat Call review of draft-ietf-rtgwg-rlfa-node-protection-10

From: Meral Shirazipour <[email-masked]>
Date: Wed, 18 Jan 2017 18:44:54 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair. Please wait for direction from your document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-rtgwg-rlfa-node-protection-10
Reviewer: Meral Shirazipour
Review Date: 2017-01-18
IETF LC End Date: 2017-01-04 (extension 2017-01-11)
IESG Telechat date: 2017-01-05  (extension 2017-01-19)

Summary: This draft is ready to be published as Standards RFC.

Major issues:
Minor issues:
Nits/editorial comments:

Best Regards,
Meral
---
Meral Shirazipour
Ericsson Research
www.ericsson.com

---

From: Jari Arkko <[email-masked]>
Date: Thu, 19 Jan 2017 09:59:42 +0200

Thanks again for your review, Meral.

Jari

---

From: Pushpasis Sarkar <[email-masked]>
Date: Thu, 19 Jan 2017 15:41:14 +0530

Hi Meral,

Thanks a lot for your review once again.

Regards,
-Pushpasis

On Thu, Jan 19, 2017 at 12:14 AM, Meral Shirazipour <
[email-masked]> wrote:

> I am the assigned Gen-ART reviewer for this draft. The General Area Review
> Team (Gen-ART) reviews all IETF documents being processed by the IESG for
> the IETF Chair. Please wait for direction from your document shepherd or AD
> before posting a new version of the draft.
>
>
>