Subject: [Gen-art] Telechat Review of draft-ietf-manet-olsrv2-sec-threats-03

From: Elwyn Davies <[email-masked]>
Date: Mon, 02 Jan 2017 11:56:29 +0000

[For whatever reason, this draft was placed on the 2017/01/05 telechat agenda on 2016/12/16 but did not appear on the review reqest notification email fromJean on 2016/12/22 and is not in the iist of reviews pending.  I have not had any response to the last call review from the authors but did have an email exchange with Christopher Dearlove regarding the thoughts on malicious hop count modification.  There has not been any update of the draft since the end of last call.  Copying to Robert in case this is a bug in the datatracker review tracking mechanism.  Also I am not sure if I can insert this into the review tracker manually either at all or without confusing things.] I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>;.

Document: draft-ietf-manet-olsrv2-sec-threats-03.txt
Reviewer: Elwyn Davies
Review Date: 2017/01/02
IETF LC End Date: 2016/12/20
IESG Telechat date: 2017/01/05

Summary: There has not been an update since the end of last call.  Hence:Ready with nits as per Last Call review https://mailarchive.ietf.org/arch/msg/gen-art/-siuf_-3HlLw1vp30fjZxyY3Eh0

Sent from Samsung tablet.

---

From: Jiazi Yi <[email-masked]>
Date: Tue, 3 Jan 2017 10:37:23 +0100

Dear Elwyn, 

Happy new year!

We have finished the editing of a new revision of the draft — now waiting for the confirmation of all the co-authors. Probably because of the holidays, some of the co-authors are less responsive. We are sorry for the delay encountered, and we are going to make the submission soon. 

regards

Jiazi  

> On 2 Jan 2017, at 12:56, Elwyn Davies <[email-masked]> wrote:
> 
> [For whatever reason, this draft was placed on the 2017/01/05 telechat agenda on 2016/12/16 but did not appear on the review reqest notification email fromJean on 2016/12/22 and is not in the iist of reviews pending.  I have not had any response to the last call review from the authors but did have an email exchange with Christopher Dearlove regarding the thoughts on malicious hop count modification.  There has not been any update of the draft since the end of last call.  Copying to Robert in case this is a bug in the datatracker review tracking mechanism.  Also I am not sure if I can insert this into the review tracker manually either at all or without confusing things.]
>  
> I am the assigned Gen-ART reviewer for this draft. The General Area
> <https://trac.ietf.org/trac/gen/wiki/GenArtfaq> <https://trac.ietf.org/trac/gen/wiki/GenArtfaq%3E>;.
> 
> Summary: There has not been an update since the end of last call.  Hence:
> Ready with nits as per Last Call review 
> https://mailarchive.ietf.org/arch/msg/gen-art/-siuf_-3HlLw1vp30fjZxyY3Eh0
> 
>