Subject: [Gen-art] Gen-Art Last Call review of draft-ietf-sidr-delta-protocol-06

From: Orit Levin <[email-masked]>
Date: Tue, 14 Feb 2017 00:46:42 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

For more information, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-sidr-delta-protocol-06

Reviewer: Orit Levin

Review Date: 2017-02-13

IETF LC End Date: 2017-01-31

IESG Telechat date: (if known)

Summary:

This draft is basically ready for publication. I only suggest adding the acronym "RRDP" (in brackets) to the title of the document and replacing the expression "this delta protocol" with "RRDP" in 3.1 and 3.2.

Thanks,

Orit.

---

From: Jari Arkko <[email-masked]>
Date: Thu, 16 Feb 2017 13:58:02 +0200

Thanks for your review, Orit!

(Authors, did you note the comment?)

Jari

---

From: Tim Bruijnzeels <[email-masked]>
Date: Thu, 16 Feb 2017 16:29:57 +0100

Hi Jari, all,

Comment noted and should make it to an update when we process the other comments received!

Tim

> On 16 Feb 2017, at 12:58, Jari Arkko <[email-masked]> wrote:
>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 16 Feb 2017 17:34:37 +0200

Thanks!