Subject: Re: [Gen-art] review of draft-ietf-bmwg-ipv6-nd-04.txt

From: Jari Arkko <[email-masked]>
Date: Thu, 16 Feb 2017 14:47:02 +0200

Thanks for the detailed review, Francis!

Authors — did you make a note of the comments? Did not see a response…

Jari

On 24 Jan 2017, at 18:33, Francis Dupont <[email-masked]> wrote:

> I am the assigned Gen-ART reviewer for this draft. The General Area
> Review Team (Gen-ART) reviews all IETF documents being processed
> by the IESG for the IETF Chair.  Please treat these comments just
> like any other last call comments.
> 
> For more information, please see the FAQ at
> 
> <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.
> 
> Document: draft-ietf-bmwg-ipv6-nd-04.txt
> Reviewer: Francis Dupont
> Review Date: 20170116
> IETF LC End Date: 20170123
> IESG Telechat date: unknown
> 
> Summary: Ready with nits
> 
> Major issues: none
> 
> Minor issues: the title (and the Abstract) is a bit misleading: it is
> not the benchmarking of the ND protocol which has ~12 different
> functions but the benchmarking of a particular function on a router.
> Now it is the critical one so my concern is more the document is
> limited to only this one...
> 
> Nits/editorial comments:
> - ToC page 2 and 7 page 12: Acknowledgements -> Acknowledgments
> 
> - 1 page 2: the limit to a router explains why the verb send is
>  replaced by forward... and why there is nothing about redirection
> 
> - 1 page 2: determine the IPv6 next-hop's link-layer address
>  -> determine the outgoing interface and the IPv6 next-hop's
>   link-layer address
> 
> - 2.2.1 page 5: et cetera -> etc
> 
> - 3.1.2 page 9 (twice) and 3.2.2 page 10; recieved -> received
> 
> - 3.1.2 page 9: IMHO you should define the "initial" term (for final
>  the meaning is obvious)
> 
> - 3.2.1 page 10: (i.e.,IPv6 -> (i.e., IPv6
> 
> - 3.2.2 page 10: in "packets-received will either be
>   equal to zero or packets-received." the last received -> sent.
> 
> Regards
> 
> [email-masked]
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Cerveny, Bill" <[email-masked]>
Date: Thu, 16 Feb 2017 15:12:09 +0000

Hi Jari

I’ll review the comments and respond to them.

Thanks,

Bill Cerveny

On 2/16/17, 7:47 AM, "Jari Arkko" <[email-masked]> wrote:

    
    Jari

---

From: Ron Bonica <[email-masked]>
Date: Tue, 21 Feb 2017 16:25:37 +0000

Francis,

Thanks for the careful review. Can you suggest a better title?

                                     Ron

P.S. I have worked the other comments into the next version of the draft.

> -----Original Message-----
> From: Gen-art [mailto:[email-masked]] On Behalf Of Cerveny, Bill
> Sent: Thursday, February 16, 2017 10:12 AM
> To: Jari Arkko <[email-masked]>; Francis Dupont
> <[email-masked]>
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Gen-art] review of draft-ietf-bmwg-ipv6-nd-04.txt
> 
> Hi Jari
>