Subject: [Gen-art] Gen-ART review of draft-ietf-dnsop-edns-key-tag-04

From: Christer Holmberg <[email-masked]>
Date: Wed, 1 Feb 2017 21:18:36 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>

Document:                       draft-ietf-dnsop-edns-key-tag-04.txt

Reviewer:                         Christer Holmberg

Review Date:                   1 February 2017

IETF LC End Date:           14 February 2017

IETF Telechat Date:        16 February 2017

Summary: My comments on a previous version (-03) of the document have been addressed, and the document is now ready for publication.

Major Issues: None

Minor Issues: None

Editorial Issues: None

---

From: Jari Arkko <[email-masked]>
Date: Thu, 16 Feb 2017 14:42:05 +0200

Thanks!

On 01 Feb 2017, at 23:18, Christer Holmberg <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art