Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-dmm-hnprenum-05

From: Meral Shirazipour <[email-masked]>
Date: Fri, 10 Feb 2017 22:04:19 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.
For more information, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-dmm-hnprenum-05
Reviewer: Meral Shirazipour
Review Date: 2017-02-10
IETF LC End Date:   2017-02-10
IESG Telechat date: -

Summary:
This draft is ready to be published as Standards Track RFC but I have comments.

Major issues:
Minor issues:
Nits/editorial comments:
-Abstract:
Current:
"However, the current PMIPv6 specification does not specify related operations when an HNP renumbering is happened.".
Suggestion for more clarity:
"However, the current PMIPv6 specification does not specify related operations when an HNP renumbering has happened (e.g. due to change of service provider, change of site topology, etc.).".
-[Page 3], "to an MAG"---->"to a MAG"

-[Page 7], "the proceduer"--->"the procedure"

Best Regards,
Meral
---
Meral Shirazipour
Ericsson Research
www.ericsson.com

---

From: "Z.W. Yan" <[email-masked]>
Date: Mon, 13 Feb 2017 08:45:26 +0800

Dear Meral,
Thank you so much for your comments to polish this draft.
Do we need to submit a new version based on your comments now?
Best Regards,
Zhiwei Yan

2017-02-13 

Z.W. Yan 

发件人： Meral Shirazipour 
发送时间： 2017-02-11  06:04:41 
收件人： [email-masked]; [email-masked] 
抄送： 
主题： Gen-ART Last Call review of draft-ietf-dmm-hnprenum-05 

Summary:
 
Major issues:
Minor issues:
Nits/editorial comments:
-Abstract:
Current: 

Best Regards,
Meral
---
Meral Shirazipour
Ericsson Research
www.ericsson.com

---

From: "Z.W. Yan" <[email-masked]>
Date: Thu, 16 Feb 2017 13:22:44 +0800

Dear Meral,
Based on you comments, a new version of this draft was generated and submitted.
Thank you so much for pushing this work.
BR,
Zhiwei

-----------------------
A new version of I-D, draft-ietf-dmm-hnprenum-06.txt
has been successfully submitted by Zhiwei Yan and posted to the
IETF repository.
Name: draft-ietf-dmm-hnprenum
Revision: 06
Title: Home Network Prefix Renumbering in PMIPv6
Document date: 2017-02-15
Group: dmm
Pages: 9
URL:            https://www.ietf.org/internet-drafts/draft-ietf-dmm-hnprenum-06.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-dmm-hnprenum/
Htmlized:       https://tools.ietf.org/html/draft-ietf-dmm-hnprenum-06
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-dmm-hnprenum-06
Abstract:
   In the basic Proxy Mobile IPv6 (PMIPv6) specification, a Mobile Node
   (MN) is assigned with a Home Network Prefix (HNP) during its initial
   attachment and the MN configures its Home Address (HoA) with the HNP.
   During the movement of the MN, the HNP remains unchanged to keep
   ongoing communications associated with the HoA.  However, the current
   PMIPv6 specification does not specify related operations when an HNP
   renumbering has happened (e.g. due to change of service provider,
   change of site topology, etc.).  In this document, a solution to
   support the HNP renumbering is proposed, as an update of the PMIPv6
   specification.

发件人： Meral Shirazipour 

Summary:
 
Major issues:
Minor issues:
Nits/editorial comments:
-Abstract:
Current: 

Best Regards,
Meral
---
Meral Shirazipour
Ericsson Research
www.ericsson.com

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 16 Feb 2017 05:42:38 +0000

Thanks Meral and Zhiwei.

Regards
Suresh

On 2/16/17, 12:22 AM, "Z.W. Yan" <[email-masked]> wrote:

    Dear Meral,
     
    -----------------------

    ________________________________________
    发件人： Meral Shirazipour 
    发送时间： 2017-02-11  06:04:41 
    收件人： [email-masked]; [email-masked]
    
    抄送： 

     

    Summary:
     
    Major issues:
    Minor issues:
    Nits/editorial comments:
    -Abstract:
    Current: 

     
    Best Regards,
    Meral
    ---
    Meral Shirazipour
    Ericsson Research
    www.ericsson.com