Subject: [Gen-art] Gen-ART Last Call review of draft-bchv-rfc6890bis-06

From: Paul Kyzivat <[email-masked]>
Date: Sat, 22 Apr 2017 15:23:22 -0400

I am the assigned Gen-ART reviewer for this draft. The General Area 
Review Team (Gen-ART) reviews all IETF documents being processed by the 
IESG for the IETF Chair. Please wait for direction from your document 
shepherd or AD before posting a new version of the draft. For more 
information, please see the FAQ at 
<​http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-bchv-rfc6890bis-06
Reviewer: Paul Kyzivat
Review Date: 2017-04-22
IETF LC End Date: 2017-03-10
IESG Telechat date: 2017-04-25

Summary:

This draft is basically ready for publication, but has nits that should 
be fixed before publication.

General Comments:

This version is *much* easier to understand than the -04 version that I 
previously reviewed.

Issues:

Major: 0
Minor: 0
Nits:  1

(1) Nit:

In section 2.3 the requested handling of footnotes is confusing.
IIUC, the intent is:

- add a new footnote between the existing [1] and [2];

- add a new footnote at the end after the existing [5];

- renumber the footnotes sequentially (from [1] to [7]);

- adjust all the existing footnote references to refer to the same
   footnote as previously, but using the new numbering;

- then, add references to the new footnotes [2] and [7] to the entries
   for TEREDO and Unique-Local.

It took me a few readings of the current text to convince myself that is 
what you intended. It would be better to be more explicit about it.

---

From: Brian Haberman <[email-masked]>
Date: Tue, 25 Apr 2017 08:20:42 -0400

Hi Paul,

On 4/22/17 3:23 PM, Paul Kyzivat wrote:
> information, please see the FAQ at <​
> http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> 

Your understanding is correct. To help the reader, I have added the
following to the beginning of 2.3:

The following changes to the IPv6 Special-Purpose Address Registry
involves the insertion of two new footnotes. These changes require the
footnotes to be re-numbered.

Does that help explain the changes in a clearer manner?

Regards,
Brian

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 25 Apr 2017 12:27:16 -0400

> Does that help explain the changes in a clearer manner?

Yes. And since it is essentially a one-time thing and IANA will confirm 
the changes with the authors I see no need to wordsmith it.

	Thanks,
	Paul

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 26 Apr 2017 13:07:04 -0400

Paul, thank you for your review! I have ballotted no-objection.

Alissa

> On Apr 22, 2017, at 3:23 PM, Paul Kyzivat <[email-masked]> wrote:
> 
> I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair. Please wait for direction from your document shepherd or AD before posting a new version of the draft. For more information, please see the FAQ at <​http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> 
> This draft is basically ready for publication, but has nits that should be fixed before publication.
> 
> General Comments:
> 
> This version is *much* easier to understand than the -04 version that I previously reviewed.
> 
> Issues:
> 
> Major: 0
> Minor: 0
> Nits:  1
> 
> (1) Nit:
> 
> It took me a few readings of the current text to convince myself that is what you intended. It would be better to be more explicit about it.
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art