Subject: [Gen-art] Genart telechat review of draft-ietf-bess-evpn-vpws-11

From: Roni Even <[email-masked]>
Date: Sat, 08 Apr 2017 22:57:03 -0700

Reviewer: Roni Even
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-bess-evpn-vpws-??
Reviewer: Roni Even
Review Date: 2017-04-08
IETF LC End Date: 2017-03-10
IESG Telechat date: 2017-04-13

Summary:

Major issues:

Minor issues:

Nits/editorial comments: 

In section 1 second paragraph "[RFC7432] provides the ability " looks
like the reference is not a link to RFC7432.

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 11 Apr 2017 14:56:52 -0400

Roni, thank you for your review.
Alissa

> On Apr 9, 2017, at 1:57 AM, Roni Even <[email-masked]> wrote:
> 
> Reviewer: Roni Even
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: Martin Vigoureux <[email-masked]>
Date: Tue, 11 Apr 2017 22:11:08 +0200

Hello Roni,

I believe this is an artefact of the HTMLization of the doc. I think 
this happens to all drafts/rfcs. References as the first "word" of a 
paragraph are not processed as is and so no link is created.

martin