Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-nfsv4-xattrs-05

From: Meral Shirazipour <[email-masked]>
Date: Tue, 16 May 2017 06:57:53 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-nfsv4-xattrs-05
Reviewer: Meral Shirazipour
Review Date: 2017-05-16
IETF LC End Date: 2017-05-16
IESG Telechat date: 2017-05-25

Summary: This draft is very well written and ready to be published as Standards Track RFC .
Major issues:

Minor issues:

Nits/editorial comments:
-It would have helped the reader to have the examples of xattr earlier in the draft in the Introduction Section 1 instead of Section 2.

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 24 May 2017 10:54:56 -0400

Thank you for your review! I ballotted No Objection.

Alissa

> On May 16, 2017, at 2:57 AM, Meral Shirazipour <[email-masked]> wrote:
> 
> <https://trac.ietf.org/trac/gen/wiki/GenArtfaq <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>>.
>  
> www.ericsson.com <http://www.ericsson.com/>_______________________________________________
> Gen-art mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/gen-art <https://www.ietf.org/mailman/listinfo/gen-art>