Subject: [Gen-art] review of draft-ietf-sipcore-name-addr-guidance-01.txt

From: Francis Dupont <[email-masked]>
Date: Tue, 06 Jun 2017 11:11:22 +0200

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-sipcore-name-addr-guidance-01.txt
Reviewer: Francis Dupont
Review Date: 20170601
IETF LC End Date: 20170601
IESG Telechat date: unknown

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments: 
 - 2 and 3 page 4: for curiosity, why did you change the order between ",;?"?
  (BTW what matters is to have a consistent order and it is the case)

Regards

[email-masked]

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 6 Jun 2017 13:18:00 -0400

Francis, thank you for your review. I have entered a Yes ballot position.

Alissa

> On Jun 6, 2017, at 5:11 AM, Francis Dupont <[email-masked]> wrote:
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art