Subject: [Gen-art] Genart last call review of draft-ietf-i2rs-yang-network-topo-14

From: Stewart Bryant <[email-masked]>
Date: Tue, 25 Jul 2017 09:52:16 -0700

Reviewer: Stewart Bryant
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-i2rs-yang-network-topo-14
Reviewer: Stewart Bryant
Review Date: 2017-07-25
IETF LC End Date: 2016-12-19
IESG Telechat date: Not scheduled for a telechat

Summary: Ready with a few minor English nits remaining.

Major issues: None

Minor issues: None

Nits/editorial comments: 

I notice that a number of the editorial comments in 

https://datatracker.ietf.org/doc/review-ietf-i2rs-yang-network-topo-09-genart-lc-bryant-2016-12-12/

were not addressed, but I am sure the RFC Editor will pick them up.

I notice that RFC7952 is in the reference list but not called out in the text.

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 25 Jul 2017 13:22:52 -0400

Stewart: 

Thank you for your review!  To come back from IETF and immediately complete
your review shows awesome dedication!

Cheerily, Sue Hares

-----Original Message-----
From: i2rs [mailto:[email-masked]] On Behalf Of Stewart Bryant
Sent: Tuesday, July 25, 2017 12:52 PM
To: [email-masked]
Cc: [email-masked]; [email-masked];
[email-masked]
Subject: [i2rs] Genart last call review of
draft-ietf-i2rs-yang-network-topo-14

Reviewer: Stewart Bryant

I am the assigned Gen-ART reviewer for this draft. The General Area Review
Team (Gen-ART) reviews all IETF documents being processed by the IESG for
the IETF Chair.  Please treat these comments just like any other last call
comments.

Major issues: None

Minor issues: None

Nits/editorial comments: 

https://datatracker.ietf.org/doc/review-ietf-i2rs-yang-network-topo-09-genar
t-lc-bryant-2016-12-12/

I notice that RFC7952 is in the reference list but not called out in the
text.

_______________________________________________
i2rs mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i2rs

---

From: "Alexander Clemm" <[email-masked]>
Date: Wed, 26 Jul 2017 08:07:14 -0700

Thank you, Stewart!

--- Alex

-----Original Message-----
From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, July 25, 2017 10:23 AM
To: 'Stewart Bryant' <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked];
[email-masked]
Subject: Re: [i2rs] Genart last call review of
draft-ietf-i2rs-yang-network-topo-14

Stewart: 

Cheerily, Sue Hares

-----Original Message-----
From: i2rs [mailto:[email-masked]] On Behalf Of Stewart Bryant
Sent: Tuesday, July 25, 2017 12:52 PM
To: [email-masked]
Cc: [email-masked]; [email-masked];

Reviewer: Stewart Bryant

Major issues: None

Minor issues: None

Nits/editorial comments: