Subject: [Gen-art] review of draft-ietf-httpbis-immutable-03.txt

From: Francis Dupont <[email-masked]>
Date: Tue, 11 Jul 2017 12:15:19 +0200

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-httpbis-immutable-03.txt
Reviewer: Francis Dupont
Review Date: 20170710
IETF LC End Date: 20170718
IESG Telechat date: unknown

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments: 
 - 2 page 3 (twice) and 2.1 page 3: e.g. -> e.g.,

Regards

[email-masked]

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Mon, 31 Jul 2017 14:45:53 +0200

Thanks for the review!

> Am 11.07.2017 um 12:15 schrieb Francis Dupont <[email-masked]>:
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art