Subject: [Gen-art] Gen-ART Telechat Call review of draft-ietf-avtcore-aria-srtp-10

From: Meral Shirazipour <[email-masked]>
Date: Mon, 10 Jul 2017 18:40:46 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair. Please wait for direction from your document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-avtcore-aria-srtp-10
Reviewer: Meral Shirazipour
Review Date: 2017-07-10
IETF LC End Date: 2017-06-29
IESG Telechat date: 2017-08-03

Summary: This draft is ready to be published as Informational RFC .

Major issues:
Minor issues:
Nits/editorial comments:

Best Regards,
Meral
---
Meral Shirazipour
Ericsson Research
www.ericsson.com

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Mon, 31 Jul 2017 18:17:25 +0200

Thanks for the review! 

> Am 10.07.2017 um 20:40 schrieb Meral Shirazipour <[email-masked]>:
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art