Subject: [Gen-art] Gen-ART Review of draft-ietf-httpbis-early-hints-04

From: Wassim Haddad <[email-masked]>
Date: Fri, 28 Jul 2017 14:08:36 -0700

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

Document: draft-ietf-httpbis-early-hints-04
Reviewer:  Wassim Haddad
Review Date: 28 July 2017
IETF LC End Date: 05 July 2017 
IESG Telechat Date: 03 August 2017

Summary:  This draft is ready for publication as experimental RFC

- Major Issues: None

- Minor Issues: None

Regards,

Wassim H.

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Mon, 31 Jul 2017 15:06:42 +0200

Thanks for the review!

> Am 28.07.2017 um 23:08 schrieb Wassim Haddad <[email-masked]>:
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art