Subject: [Gen-art] Gen-ART Telechat Call review of draft-ietf-dnsop-sutld-ps-07

From: Meral Shirazipour <[email-masked]>
Date: Tue, 4 Jul 2017 19:12:20 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair. Please wait for direction from your document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-dnsop-sutld-ps-07
Reviewer: Meral Shirazipour
Review Date: 2017-07-04
IETF LC End Date: 2017-06-20
IESG Telechat date: 2017-07-06

Summary: This draft is ready to be published as Informational RFC.

Major issues:
Minor issues:
Nits/editorial comments:
Note: I noticed lots of changes since LC review-I assumed they were all in answer of the LC reviews.

Best Regards,
Meral
---
Meral Shirazipour
Ericsson Research
www.ericsson.com

---

From: Ted Lemon <[email-masked]>
Date: Tue, 4 Jul 2017 16:08:14 -0400

> Note: I noticed lots of changes since LC review-I assumed they were all in answer of the LC reviews.

That’s correct. Thanks for the review!