Subject: [Gen-art] Genart telechat review of draft-ietf-curdle-cms-ecdh-new-curves-09

From: Roni Even <[email-masked]>
Date: Sun, 23 Jul 2017 04:07:39 -0700

Reviewer: Roni Even
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-curdle-cms-ecdh-new-curves-09
Reviewer: Roni Even
Review Date: 2017-07-23
IETF LC End Date: 2017-05-28
IESG Telechat date: 2017-08-17

Summary: The document is ready for publication as standard track RFC.

Major issues:

Minor issues:

Nits/editorial comments:

---

From: Russ Housley <[email-masked]>
Date: Sun, 23 Jul 2017 11:11:10 -0400

Thanks for taking the time to review the document.

Russ

> On Jul 23, 2017, at 7:07 AM, Roni Even <[email-masked]> wrote:
> 
> Reviewer: Roni Even
> Review result: Ready
>