Subject: Re: [Gen-art] I-D Action: draft-ietf-lime-yang-connectionless-oam-methods-10.txt

From: Brian E Carpenter <[email-masked]>
Date: Tue, 24 Oct 2017 08:02:07 +1300

Hi,

I don't see all the changes that were discussed in this version, and the typo in
'propreitary' has not been fixed. This does not seem ready for the telechat to me.

Regards
   Brian

On 24/10/2017 02:00, [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Layer Independent OAM Management in the Multi-Layer Environment WG of the IETF.
> 
>         Title           : Retrieval Methods YANG Data Model for Connectionless Operations, Administration, and Maintenance(OAM) protocols
>         Authors         : Deepak Kumar
>                           Michael Wang
>                           Qin Wu
>                           Reshad Rahman
>                           Srihari Raghavan
> 	Filename        : draft-ietf-lime-yang-connectionless-oam-methods-10.txt
> 	Pages           : 35
> 	Date            : 2017-10-23
> 
> Abstract:
>    This document presents a retrieval method YANG Data model for
>    connectionless OAM protocols.  It provides technology-independent RPC
>    operations for connectionless OAM protocols.  The retrieval methods
>    model presented here can be extended to include technology specific
>    details.  This is leading to uniformity between OAM protocols and
>    support both nested OAM workflows (i.e., performing OAM functions at
>    different levels through a unified interface) and interacting OAM
>    workflows ( i.e., performing OAM functions at same levels through a
>    unified interface).
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-lime-yang-connectionless-oam-methods/
> 
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-ietf-lime-yang-connectionless-oam-methods-10
> https://datatracker.ietf.org/doc/html/draft-ietf-lime-yang-connectionless-oam-methods-10
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-lime-yang-connectionless-oam-methods-10
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: Qin Wu <[email-masked]>
Date: Tue, 24 Oct 2017 01:18:49 +0000

Hi, Brian:
The changes we discussed has been reflected in the Page 19 and Page20 of v-(13) of draft-ietf-lime-yang-connectionless-oam now since the change is related to jitter and delay which are common data we can use in draft-ietf-lime-yang-connectionless-oam-methods. Do you think we should add any other text in draft-ietf-lime-yang-connectionless-oam-methods-10?
Yes, forgot to fix typo
OLD TEXT:
"
  identity protocol-id-propreitary {
    base protocol-id;
    description
      "Propreitary protocol (e.g.,IP SLA).";
  }
"
NEW TEXT:
"
  identity protocol-id-proprietary {
    base protocol-id;
    description
      "Proprietary protocol (e.g.,IP SLA).";
  }
"
Let me know if I address your comments. I can issue another version if you like.

-Qin
-----邮件原件-----
发件人: Brian E Carpenter [mailto:[email-masked]] 
发送时间: 2017年10月24日 3:02
收件人: [email-masked]; General Area Review Team
主题: Re: I-D Action: draft-ietf-lime-yang-connectionless-oam-methods-10.txt

Hi,

I don't see all the changes that were discussed in this version, and the typo in 'propreitary' has not been fixed. This does not seem ready for the telechat to me.

Regards
   Brian

On 24/10/2017 02:00, [email-masked] wrote:
> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Draft directories: http://www.ietf.org/shadow.html or 
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 24 Oct 2017 15:05:41 +1300

OK, as long as there is a cross-reference that seems fine.

Regards
   Brian

---

From: Qin Wu <[email-masked]>
Date: Tue, 24 Oct 2017 02:08:26 +0000

Thanks, Brian.

-Qin
-----邮件原件-----
发件人: Brian E Carpenter [mailto:[email-masked]] 
发送时间: 2017年10月24日 10:06
收件人: Qin Wu; [email-masked]; General Area Review Team
主题: Re: I-D Action: draft-ietf-lime-yang-connectionless-oam-methods-10.txt

Regards
   Brian

On 24/10/2017 14:18, Qin Wu wrote:
> 主题: Re: I-D Action: 
> draft-ietf-lime-yang-connectionless-oam-methods-10.txt
> 
> Hi,
> 
>> https://datatracker.ietf.org/doc/draft-ietf-lime-yang-connectionless-
>> o
>> am-methods/
>>
>> https://tools.ietf.org/html/draft-ietf-lime-yang-connectionless-oam-m
>> e
>> thods-10
>> https://datatracker.ietf.org/doc/html/draft-ietf-lime-yang-connection
>> l
>> ess-oam-methods-10
>>
>> https://www.ietf.org/rfcdiff?url2=draft-ietf-lime-yang-connectionless
>> -
>> oam-methods-10
>>
>>