Subject: [Gen-art] Gen-ART Review of draft-ietf-mpls-spring-lsp-ping-11

From: Wassim Haddad <[email-masked]>
Date: Mon, 9 Oct 2017 11:10:43 -0700

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

For more information, please see the FAQ at: 
https://trac.ietf.org/trac/gen/wiki/GenArtfaq

Document: draft-ietf-mpls-spring-lsp-ping-11
Reviewer:  Wassim Haddad
Review Date: 09 October 2017
IETF LC End Date: 06 October 2017 
IESG Telechat Date: 12 October 2017

Summary:  This draft is ready for publication as proposed RFC 

- Major Issues: None

- Minor Issues: None

Regards,

Wassim H.

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Mon, 9 Oct 2017 23:47:44 +0000

Thank you, Wassim!

—
Carlos Pignataro, [email-masked]<mailto:[email-masked]>

“Sometimes I use big words that I do not fully understand, to make myself sound more photosynthesis."

On Oct 9, 2017, at 2:10 PM, Wassim Haddad <[email-masked]<mailto:[email-masked]>> wrote:

- Major Issues: None

- Minor Issues: None

Regards,

Wassim H.