Subject: [Gen-art] Genart telechat review of draft-ietf-grow-bgp-session-culling-05

From: Brian Carpenter <[email-masked]>
Date: Thu, 05 Oct 2017 18:38:55 -0700

Reviewer: Brian Carpenter
Review result: Ready

Gen-ART telechat review of draft-ietf-grow-bgp-session-culling-05

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document:  draft-ietf-grow-bgp-session-culling-05.txt
Reviewer: Brian Carpenter
Review Date: 2017-10-06
IETF LC End Date: 2017-09-25
IESG Telechat date: 2017-10-12

Summary: Ready
--------

Comment:
--------

Thanks for responding to my Last Call comments. (BTW, like
many routing documents with an operational aspect, this assumes
a lot of background knowledge. It needs careful reading.)

---

From: Job Snijders <[email-masked]>
Date: Fri, 06 Oct 2017 01:52:23 +0000

On Thu, 5 Oct 2017 at 18:38, Brian Carpenter <[email-masked]>
wrote:

> a lot of background knowledge. It needs careful reading

Thank you for the review Brian!

Kind regards,

Job

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 10 Oct 2017 11:44:52 -0400

Brian, thanks for your reviews. Authors, thanks for addressing Brian’s comments. I have entered a No Objection ballot.

Alissa

> On Oct 5, 2017, at 9:38 PM, Brian Carpenter <[email-masked]> wrote:
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art