Subject: [Gen-art] Genart last call review of draft-schaad-curdle-oid-registry-02

From: Roni Even <[email-masked]>
Date: Mon, 16 Oct 2017 00:13:10 -0700

Reviewer: Roni Even
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-schaad-curdle-oid-registry-??
Reviewer: Roni Even
Review Date: 2017-10-16
IETF LC End Date: 2017-10-23
IESG Telechat date: Not scheduled for a telechat

Summary: The document is ready for publication with nits as an Informational RFC

Major issues:

Minor issues:

Nits/editorial comments:

1. Add a sentence to the RFC editor to remove the "Contributing to this
document " section 2. The document is missing a table of content 3. In the
acknowledgment section the sentence "This document stole  text heavily from a
previous document doing
   similar thing by Russ Housely" is not clear, do you hint that Russ also
   stole?  I think better wording "This document uses a lot of text from a
   similar document  by Russ Housely"

---

From: Rob Stradling <[email-masked]>
Date: Mon, 16 Oct 2017 10:20:23 +0100

On 16/10/17 08:13, Roni Even wrote:
<snip>
>     similar document  by Russ Housely"

s/Housely/Housley/

-- 
Rob Stradling
Senior Research & Development Scientist
COMODO - Creating Trust Online

---

From: Jim Schaad <[email-masked]>
Date: Mon, 16 Oct 2017 06:26:44 -0700

> -----Original Message-----
> From: Roni Even [mailto:[email-masked]]
> Sent: Monday, October 16, 2017 12:13 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; draft-schaad-curdle-oid-
> [email-masked]
> Subject: Genart last call review of draft-schaad-curdle-oid-registry-02
> 
> Reviewer: Roni Even
> I am the assigned Gen-ART reviewer for this draft. The General Area Review
> Team (Gen-ART) reviews all IETF documents being processed by the IESG for
> the IETF Chair.  Please treat these comments just like any other last call
> comments.
> 
> acknowledgment section the sentence "This document stole  text heavily
> from a previous document doing

1.  There is an XML comment in the document source asking that it be removed.
2.  Due to the shortness of the document, a TOC is not required.
3.  Done.

Jim

---

From: Jim Schaad <[email-masked]>
Date: Mon, 16 Oct 2017 06:30:04 -0700

The style guide changed - a TOC is now required - so added it.

---

From: Roni Even <[email-masked]>
Date: Sun, 22 Oct 2017 12:39:00 +0000

OK
Roni

> From: Gen-art [mailto:[email-masked]] On Behalf Of Jim Schaad
> Sent: יום ב 16 אוקטובר 2017 16:30
> To: 'Roni Even'; [email-masked]
> Subject: Re: [Gen-art] Genart last call review of draft-schaad-curdle-oid-
> registry-02
> 
> > Review Team (Gen-ART) reviews all IETF documents being processed by
> > the IESG for the IETF Chair.  Please treat these comments just like
> > any other last call comments.
> >
> > 1. Add a sentence to the RFC editor to remove the "Contributing to
> > this document " section 2. The document is missing a table of content
> > 3. In the acknowledgment section the sentence "This document stole
> > text heavily from a previous document doing
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art