Subject: [Gen-art] 2119 section and RFC 8174

From: Francis Dupont <[email-masked]>
Date: Mon, 09 Oct 2017 15:44:44 +0200

RFC 8174 (Ambiguity of Uppercase vs Lowercase in RFC 2119 Key Words)
published in May solved the lower case 2119 keyword issue but
should we recommend draft authors to use the RFC 8174 updated
standard section about the use of 2119 keywords?
IMHO yes at it is the simplest. Note the RFC Editor should be
implied in this discussion, for instance someone can ask this
section to be updated before publication by the RFC Editor.

Thanks

[email-masked]

---

From: [email-masked] (Dale R. Worley)
Date: Mon, 09 Oct 2017 22:52:50 -0400

> standard section about the use of 2119 keywords?

I definitely agree that the revised version should be used from here on.

Dale