Subject: Re: [Gen-art] [GROW] Genart last call review of draft-ietf-grow-bgp-gshut-11

From: Ben Maddison <[email-masked]>
Date: Tue, 10 Oct 2017 19:15:39 +0000

Hi all,

On 10 Oct 2017 5:50 pm, Jay Borkenhagen <[email-masked]> wrote:
Job Snijders writes:
 > > The LOCAL_PREF choice here is a simple thing -- don't make it more
 > > complicated than it needs to be.
 > >
 > > Job's suggested text says all that's necessary:
 > >
 > >     "The LOCAL_PREF value SHOULD be lower than any of the alternative
 > >     paths.  Zero being the lowest value, it MAY be used whichever
 > >     LOCAL_PREF values are used by the AS."
 >
 > The above comes from Bruno's hand, I actually proposed the following:
 >
 >     "The LOCAL_PREF value SHOULD be lower than any of the
 >     alternative paths. It is RECOMMEND to use 0, the lowest LOCAL_PREF
 >     value."
 >
 > Kind regards,
 >
 > Job

Sorry for my mis-citing / mis-quoting.  Let me try my hand:

 The LOCAL_PREF value SHOULD be lower than any of the alternative
 paths.  The RECOMMENDED value is 0.

That formulation gets my vote. If operators have a good reason to deviate from the recommendation, they will know that without it being pointed out in the document.

Thanks.

                                                Jay B.

Cheers,

Ben

_______________________________________________
GROW mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/grow

---

From: <[email-masked]>
Date: Thu, 12 Oct 2017 12:58:11 +0000

Please see inline [Bruno]

From: GROW [mailto:[email-masked]] On Behalf Of Ben Maddison
Sent: Tuesday, October 10, 2017 9:16 PM
To: Jay Borkenhagen
Cc: [email-masked]; [email-masked]; [email-masked]; Job Snijders; Matthew Miller; [email-masked]
Subject: Re: [GROW] Genart last call review of draft-ietf-grow-bgp-gshut-11

Hi all,

On 10 Oct 2017 5:50 pm, Jay Borkenhagen <[email-masked]<mailto:[email-masked]>> wrote:

[Bruno] Works for me. Draft updated.

--Bruno

Thanks.

                                                Jay B.
Cheers,

Ben

_______________________________________________
GROW mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/grow

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.