Subject: Re: [Gen-art] [Gen-Art] GEN-ART Last Call review of draft-ietf-i2rs-yang-l3-topology-08.txt

From: "Susan Hares" <[email-masked]>
Date: Wed, 15 Nov 2017 01:31:57 -0500

Paul: 

The I2RS WG appreciated your comments on January 13, 2017.  Your questions
and others lead to revisions. 

On your minor points: 

1)      unnumbered - is a term commonly used in the configuration of
routers.  The authors and WG felt a change to something else would confuse
those used to configuring routers. 

2)      The example for ISIS in Section 6.2 (from version 8) was removed to
reduce the amount of detail 

The nit "augments general network" was not caught by version 12.   The
change will be caught in version 13. 

Old:/augments general network topology model/ to

New:/augments the general network topology model/ 

Susan Hares 

Document shepherd

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 15 Nov 2017 13:22:24 -0500

Susan,

Thanks for your attention to these.

	Thanks,
	Paul

On 11/15/17 1:31 AM, Susan Hares wrote:
> Paul:
> 
> The I2RS WG appreciated your comments on January 13, 2017.  Your 
> questions and others lead to revisions.
> 
> On your minor points:
> 
> 1)unnumbered – is a term commonly used in the configuration of routers.  
> The authors and WG felt a change to something else would confuse those 
> used to configuring routers.
> 
> 2)The example for ISIS in Section 6.2 (from version 8) was removed to 
> The nit “augments general network” was not caught by version 12.   The 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art
>