Subject: [Gen-art] Genart last call review of draft-ietf-modern-problem-framework-03

From: Joel Halpern <[email-masked]>
Date: Tue, 06 Feb 2018 19:02:51 -0800

Reviewer: Joel Halpern
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-modern-problem-framework-03
Reviewer: Joel Halpern
Review Date: 2018-02-06
IETF LC End Date: 2018-02-15
IESG Telechat date: 2018-02-22

Summary: This document is ready for publication as an Informational RFC.

Major issues:

Minor issues:
    I presume that the lack of description on how to apply controls to
    semi-restricted or restricted data, particulalry in the distributed data
    store case, is deliberate?  I presume that the WG intent is that this is a
    topic to be dealt with in the solutions, not the problem statement and
    framework?  Things are fine if that is the intent.  If the WG views this as
    an actual useful description of how to handle those aspects, then I would
    ask for more descriptions.

Nits/editorial comments:
     Editorial: In the definition of Credential Authority the text uses the
     phrase "one of more" when I am pretty sure the intent is "one or more".

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 21 Feb 2018 21:41:23 -0800

Joel, thanks for your review. I suspect the controls you’re contemplating are in fact solution-dependent.

I entered a Yes ballot - glad to see this bit of work concluding.

Alissa

> On Feb 6, 2018, at 7:02 PM, Joel Halpern <[email-masked]> wrote:
> 
> Reviewer: Joel Halpern
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art