Subject: [Gen-art] review of draft-ietf-bess-fat-pw-bgp-03.txt

From: Francis Dupont <[email-masked]>
Date: Wed, 14 Feb 2018 16:58:21 +0100

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-bess-fat-pw-bgp-03.txt
Reviewer: Francis Dupont
Review Date: 2018/02/07
IETF LC End Date: 20180209
IESG Telechat date: unknown

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments: 
 - Abstract page 1: please expand PE abbrev

 - PoC page 2 and 4 page 7: Acknowledgements -> Acknowledgments

 - 1 page 3: please introduce PE abbrev (it is not marked as well known
  in https://www.rfc-editor.org/materials/abbrev.expansion.txt, and
  Abstract and body are independent so an abbrev introduced in the Abstract
  should be introduced again in the body).

 - 1 page 3: ECMP is introduced twice (better than none :-).

 - 1 page 3: This draft -> This document (or specification ot ...).
  The RFC Editor should update this prior to the publication but
  making its job harder is not a good idea. So if you have another
  reason to update the document please fix this...

 -  1.1 page 4: RFC 2119 was updated by RFC 8174

 - 3 page 6: e.g. -> e.g.,

 - 3 page 7: i.e. -> i.e., (at end of line)

Regards

[email-masked]

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 20 Feb 2018 13:44:06 -0800

Francis, thank you for your review. I have entered a No Objection ballot.

Alissa

> On Feb 14, 2018, at 7:58 AM, Francis Dupont <[email-masked]> wrote:
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: Keyur Patel <[email-masked]>
Date: Tue, 20 Feb 2018 22:09:13 +0000

Hi Francis,

Thanks for the review. We will update the draft with your comments(nits) in next revision.

Regards,
Keyur

On 2/14/18, 7:58 AM, "Francis Dupont" <[email-masked]> wrote:

    

    Summary: Ready
    
    Major issues: None
    
    Minor issues: None
    
    Nits/editorial comments: 

    

    

    Regards