Subject: [Gen-art] review of draft-housley-suite-b-to-historic-04.txt

From: Francis Dupont <[email-masked]>
Date: Fri, 16 Mar 2018 09:51:44 +0100

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-housley-suite-b-to-historic-04.txt
Reviewer: Francis Dupont
Review Date: 20180315
IETF LC End Date: 20180316
IESG Telechat date: unknown

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments: 
 - Abstract page 1: double space? in "U.S.  National"

 - 5 page 5: reclassifing -> reclassifying

Regards

[email-masked]

---

From: Russ Housley <[email-masked]>
Date: Fri, 16 Mar 2018 09:37:02 -0400

Francis:

Thanks for the review.  The nits are so minor that I think I will leave them to the RFC Editor.

Russ

> On Mar 16, 2018, at 4:51 AM, Francis Dupont <[email-masked]> wrote:
>