Subject: [Gen-art] review of draft-ietf-netmod-syslog-model-21.txt

From: Francis Dupont <[email-masked]>
Date: Mon, 05 Mar 2018 23:27:17 +0100

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-netmod-syslog-model-21.txt
Reviewer: Francis Dupont
Review Date: 20180225
IETF LC End Date: 20180228
IESG Telechat date: unknown

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments: 
(I took my notes on version 21 but I have version 23 in front of me)

 - ToC page 2 and 6 page 27 (title): Acknowledgements -> Acknowledgments

 - 1 page 3: acknowledgement -> acknowledgement

 - 4.1 page 10: do the same than 1.1 page 3: refer to RFC8174 too
  for keywords.

 - 4.1 page 18 (advanced-compare): spectify -> specify

 - 4.1 page 23 (remote transport and tls) (twice):
  specified: an ipv4 address, an ipv6 address, ipv4->IPv4 and ipv6->IPv6

 - 6 page 27: there is no "and" between the two last names and no
  final dot so I am afraid the list was truncated (BTW obviously iy is
  not the case but please add a final dot, i.e.:
  Aleksandr Zhdankin -> Aleksandr Zhdankin.

Note I trust the Yang tools to have checked the syntax.

Regards

[email-masked]

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 7 Mar 2018 13:33:20 -0500

Francis, thanks for your review. I have entered a No Objection ballot.

Alissa

> On Mar 5, 2018, at 5:27 PM, Francis Dupont <[email-masked]> wrote:
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Clyde Wildes (cwildes)" <[email-masked]>
Date: Thu, 8 Mar 2018 21:43:52 +0000

Francis,

Thanks for your review. My comments below…

On 3/5/18, 2:53 PM, "Francis Dupont" <[email-masked]> wrote:

    

    Summary: Ready
    
    Major issues: None
    
    Minor issues: None
    
    Nits/editorial comments: 

[clw] Accepted

[clw] Accepted

[clw] Accepted 

[clw] Accepted

[clw] one address is for the UDP case and the other is for the TLS case. I think this this is ok.

[clw] Accepted.

Thanks,

Clyde

    Regards