Subject: [Gen-art] Fwd: Re: Gen-art LC Review of draft-ietf-anima-autonomic-control-plane-13

From: Elwyn Davies <[email-masked]>
Date: Thu, 19 Apr 2018 01:04:53 +0100

Hi.
It has been about 6 weeks since responses to the review were postponed till after IETF 101.... any thoughts yet?
Regards,Elwyn

Sent from Samsung tablet.
-------- Original message --------From: Elwyn Davies <[email-masked]> Date: 02/03/2018  12:04  (GMT+00:00) To: Brian E Carpenter <[email-masked]>, [email-masked] Cc: [email-masked] Subject: Re: [Gen-art] Gen-art LC Review of
  draft-ietf-anima-autonomic-control-plane-13 
Just taking up one point for the time being....  
Even if the reference model is informational, I was relying on RFC 8067, s1, para 3:
   Section 2 of [RFC3967] lists some conditions under which downrefs may
   make sense.  In addition to those, it has become common for working
   groups to produce foundational documents (which contain important
   information such as terminology definitions and architectural design
   and considerations) at Informational status, and those documents are
   often needed as normative references in the Standards Track protocol
   documents that follow. 
I would say that sombody implementing ACP really needs to have read and understood the reference model and so I would argue:1. That it needs to be normative,and2. The downref is sanctioned by the language in RFC 8067. 
I am on holiday for a week and others are fighting the draft deadline so perhaps we can postpone discussion of the other points until the draft panic has subsided.
Cheers,Elwyn
Sent from Samsung tablet.

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 19 Apr 2018 02:50:41 +0200

Sorry, trying to get through backlog. Took longer than expected...

-- 
---
[email-masked]