Subject: [Gen-art] Genart telechat review of draft-ietf-trill-over-ip-16

From: Matthew Miller <[email-masked]>
Date: Wed, 04 Apr 2018 08:26:37 -0700

Reviewer: Matthew Miller
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-trill-over-ip-16
Reviewer: Matthew Miller
Review Date: 2018-04-04
IETF LC End Date: 2018-03-06
IESG Telechat date: 2018-04-05

Summary:  Ready

I had previously reviewed -15; all of my comments have been addressed.  I have
no issues or nits with the other changes.

Major issues: N/A

Minor issues: N/A

Nits/editorial comments:  N/A

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 4 Apr 2018 13:48:21 -0400

Thank you!
Alissa

> On Apr 4, 2018, at 11:26 AM, Matthew Miller <[email-masked]> wrote:
> 
> Reviewer: Matthew Miller
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art