Subject: [Gen-art] Gen-ART Telechat review of draft-ietf-ospf-segment-routing-msd-17

From: Paul Kyzivat <[email-masked]>
Date: Fri, 14 Sep 2018 13:57:54 -0400

I am the assigned Gen-ART reviewer for this draft. The General Area 
Review Team (Gen-ART) reviews all IETF documents being processed by the 
IESG for the IETF Chair. Please wait for direction from your document 
shepherd or AD before posting a new version of the draft. For more 
information, please see the FAQ at 
<​http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-ospf-segment-routing-msd-20
Reviewer: Paul Kyzivat
Review Date: 2018-09-14
IETF LC End Date: 2018-08-29
IESG Telechat date: 2018-09-25

Summary:

This draft is basically ready for publication, but has nits that should 
be fixed before publication.

Issues:

Major: 0
Minor: 0
Nits:  1

1) NIT:

IdNits reports:

  == Outdated reference: A later version (-15) exists of
     draft-ietf-isis-segment-routing-msd-13

We discussed this earlier during last call review and you indicated that 
it must be a tooling issue because your document source doesn't 
reference a particular version of this document. If so you can leave 
this to be fixed by the editor during publication.

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 14 Sep 2018 11:02:09 -0700

Paul,

Many thanks for your reviews and help!

Cheers,
Jeff

On 9/14/18, 10:58, "Paul Kyzivat" <[email-masked]> wrote:

    
    Summary:

    Issues:
    
    Major: 0
    Minor: 0
    Nits:  1
    
    1) NIT:
    
    IdNits reports:

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 26 Sep 2018 15:56:33 -0700

Paul, thanks for your review. I entered a No Objection ballot.

Alissa

> On Sep 14, 2018, at 10:57 AM, Paul Kyzivat <[email-masked]> wrote:
> 
> I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair. Please wait for direction from your document shepherd or AD before posting a new version of the draft. For more information, please see the FAQ at <​http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> 
> This draft is basically ready for publication, but has nits that should be fixed before publication.
> 
> Issues:
> 
> Major: 0
> Minor: 0
> Nits:  1
> 
> 1) NIT:
> 
> IdNits reports:
> 
> We discussed this earlier during last call review and you indicated that it must be a tooling issue because your document source doesn't reference a particular version of this document. If so you can leave this to be fixed by the editor during publication.
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art