Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-dnsop-dns-capture-format-08

From: Meral Shirazipour <[email-masked]>
Date: Wed, 14 Nov 2018 00:22:29 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

For more information, please see the FAQ at <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-dnsop-dns-capture-format-08
Reviewer: Meral Shirazipour
Review Date: 2018-11-13
IETF LC End Date: 2018-11-13
IESG Telechat date: 2018-11-21

Summary: This draft is ready to be published as Standards Track RFC but I have some comments.
Major issues:
Minor issues:

Nits/editorial comments:
-[Page 21], last row in Table, "types are are omitted"----->"types are omitted"
-[Page 21], last row in Table,  "If the data type is are omitted"----->"If the data type is omitted"

-[Page 22], Section 7.5, "collection and and"---->"collection and"
-[Page 37], "may have be split"---->"may have been split"
-[Page 37], "may have be sent"---->"may have been sent"

-[Page 38], "choronological"--->"chronological"
-[Page 63], "schema to to read"---->"schema to read"

Best Regards,
Meral
---
Meral Shirazipour
Ericsson Research
www.ericsson.com

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 20 Nov 2018 20:21:32 -0500

Meral, thanks for your review. I have entered a No Objection ballot.

Alissa

> On Nov 13, 2018, at 7:22 PM, Meral Shirazipour <[email-masked]> wrote:
> 
> For more information, please see the FAQ at <https://trac.ietf.org/trac/gen/wiki/GenArtfaq <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>>.
>  
> www.ericsson.com <http://www.ericsson.com/>_______________________________________________
> Gen-art mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/gen-art <https://www.ietf.org/mailman/listinfo/gen-art>

---

From: Sara Dickinson <[email-masked]>
Date: Wed, 21 Nov 2018 15:13:05 +0000

Thanks for catching these - will fix.

> On 21 Nov 2018, at 01:21, Alissa Cooper <[email-masked]> wrote:
> 
>> On Nov 13, 2018, at 7:22 PM, Meral Shirazipour <[email-masked] <mailto:[email-masked]>> wrote:
>>