Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-mpls-sfc-encapsulation-03

From: Meral Shirazipour <[email-masked]>
Date: Mon, 25 Feb 2019 19:02:00 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

For more information, please see the FAQ at <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-mpls-sfc-encapsulation-03
Reviewer: Meral Shirazipour
Review Date: 2019-02-25
IETF LC End Date: 2019-02-26
IESG Telechat date: NA

Summary: This draft is ready to be published as Informational RFC, no other comments than those already addressed on the mailing list.

Major issues:

Minor issues:

Nits/editorial comments:
-[Page 3], Section 2, "SFF (i.e, " -----> "SFF (i.e., "

Best Regards,
Meral
---
Meral Shirazipour
Ericsson Research
www.ericsson.com

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 28 Feb 2019 10:46:57 -0500

Meral,

Thanks for your review! I've fixed that typo in the next revision.

Cheers,
Andy

On Mon, Feb 25, 2019 at 2:02 PM Meral Shirazipour <
[email-masked]> wrote:

> I am the assigned Gen-ART reviewer for this draft. The General Area Review
> Team (Gen-ART) reviews all IETF documents being processed by the IESG for
> the IETF Chair.  Please treat these comments just like any other last call
> comments.
>
>
>
> For more information, please see the FAQ at <
> https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.
>
>
>
> Summary: This draft is ready to be published as Informational RFC, no
> other comments than those already addressed on the mailing list.
>
>
>
>
>
> Major issues:
>
>
>
> Minor issues:
>
>
>
> Nits/editorial comments:
>