Subject: [Gen-art] Review Assignments

From: Jean Mahoney via Datatracker <[email-masked]>
Date: Thu, 28 Mar 2019 02:10:04 -0700

Hi all,

The following reviewers have assignments:

For telechat 2019-04-11

Reviewer               Type      LC end     Draft
Elwyn Davies           Telechat  2018-10-29 draft-ietf-pce-gmpls-pcep-extensions-13
Linda Dunbar           Telechat  2019-03-18 draft-ietf-mmusic-data-channel-sdpneg-25
Paul Kyzivat           Telechat  2019-01-31 draft-ietf-ccamp-rsvp-te-bandwidth-availability-14 *
Meral Shirazipour      Telechat  2019-02-11 draft-ietf-extra-imap-fetch-preview-03
Peter Yee              Telechat  2019-02-27 draft-ietf-dnsop-algorithm-update-07

Last calls:

Reviewer               Type      LC end     Draft
Jari Arkko             Last Call 2019-04-05 draft-ietf-manet-dlep-multi-hop-extension-06
Stewart Bryant         Last Call 2019-04-08 draft-ietf-core-multipart-ct-03
Brian Carpenter        Last Call 2019-04-08 draft-ietf-oauth-jwt-bcp-04
Roni Even              Last Call 2019-04-10 draft-ietf-acme-caa-06
Vijay Gurbani          Last Call 2019-04-10 draft-ietf-avtcore-multiplex-guidelines-08
Joel Halpern           Last Call 2019-04-10 draft-ietf-lamps-pkix-shake-08
Russ Housley           Last Call 2019-04-11 draft-ietf-roll-useofrplinfo-25
Pete Resnick           Last Call 2019-04-11 draft-ietf-sidrops-lta-use-cases-05
Dan Romascanu          Last Call 2019-04-12 draft-ietf-mmusic-rfc4566bis-34
Meral Shirazipour      Last Call 2019-04-12 draft-ietf-netconf-netconf-event-notifications-17
Meral Shirazipour      Last Call 2019-04-01 draft-ietf-bess-bgp-vpls-control-flags-07
Robert Sparks          Last Call 2019-04-12 draft-ietf-netconf-restconf-notif-13

* Other revision previously reviewed
** This revision already reviewed

Next in the reviewer rotation:

  Jari Arkko
  Stewart Bryant
  Brian Carpenter
  Elwyn Davies
  Linda Dunbar
  Francis Dupont
  Roni Even
  Tim Evens
  Fernando Gont
  Vijay Gurbani

The LC and Telechat review templates are included below:
-------------------------------------------------------

-- Begin LC Template --
I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document:
Reviewer:
Review Date:
IETF LC End Date:
IESG Telechat date: (if known)

Summary:

Major issues:

Minor issues:

Nits/editorial comments: 

-- End LC Template --

-- Begin Telechat Template --
I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document:
Reviewer:
Review Date:
IETF LC End Date:
IESG Telechat date: (if known)

Summary:

Major issues:

Minor issues:

Nits/editorial comments:

-- End Telechat Template --

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 28 Mar 2019 09:16:50 +0000

Jean, 

I got your email today for reviewing the " draft-ietf-mmusic-data-channel-sdpneg-25" which has Telechat  2019-03-18. 

So the draft has already been discussed on March 18, correct? Is it still useful to review this document? 

Linda

-----Original Message-----
From: Gen-art [mailto:[email-masked]] On Behalf Of Jean Mahoney via Datatracker
Sent: Thursday, March 28, 2019 10:10 AM
To: [email-masked]
Subject: [Gen-art] Review Assignments

Hi all,

For telechat 2019-04-11

Last calls:

  Jari Arkko
  Stewart Bryant
  Brian Carpenter
  Elwyn Davies
  Linda Dunbar
  Francis Dupont
  Roni Even
  Tim Evens
  Fernando Gont
  Vijay Gurbani

-- Begin LC Template --
I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

Document:
Reviewer:
Review Date:
IETF LC End Date:

Summary:

Major issues:

Minor issues:

Nits/editorial comments: 

-- End LC Template --

-- Begin Telechat Template --
I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair. Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document:
Reviewer:
Review Date:
IETF LC End Date:

Summary:

Major issues:

Minor issues:

Nits/editorial comments:

_______________________________________________
Gen-art mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/gen-art

---

From: Robert Sparks <[email-masked]>
Date: Thu, 28 Mar 2019 11:37:33 +0100

Hi Linda -

The Last Call ended on 18Mar. That document is on the 11Apr telechat, so 
it is still useful to review the document.

RjS

---

From: "Roni Even (A)" <[email-masked]>
Date: Thu, 28 Mar 2019 14:44:32 +0000

Linda,
The LC ended March 18, the Telechat is April 11th
Roni

-----Original Message-----
From: Gen-art [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Thursday, March 28, 2019 11:17 AM
To: [email-masked]; [email-masked]
Subject: Re: [Gen-art] Review Assignments

Jean, 

Linda

-----Original Message-----
From: Gen-art [mailto:[email-masked]] On Behalf Of Jean Mahoney via Datatracker
Sent: Thursday, March 28, 2019 10:10 AM
To: [email-masked]
Subject: [Gen-art] Review Assignments

Hi all,

For telechat 2019-04-11

Last calls:

  Jari Arkko
  Stewart Bryant
  Brian Carpenter
  Elwyn Davies
  Linda Dunbar
  Francis Dupont
  Roni Even
  Tim Evens
  Fernando Gont
  Vijay Gurbani

-- Begin LC Template --

Document:
Reviewer:
Review Date:
IETF LC End Date:

Summary:

Major issues:

Minor issues:

Nits/editorial comments: 

-- End LC Template --

Document:
Reviewer:
Review Date:
IETF LC End Date:

Summary:

Major issues:

Minor issues:

Nits/editorial comments: