Subject: [Gen-art] review of draft-ietf-spring-segment-routing-mpls-18.txt

From: Francis Dupont <[email-masked]>
Date: Thu, 07 Mar 2019 15:57:32 +0100

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-spring-segment-routing-mpls-18.txt
Reviewer: Francis Dupont
Review Date: 20190228
IETF LC End Date: 20190307
IESG Telechat date: unknown

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments: 
 - ToC page 3 and 7 page 20: Acknowledgements -> Acknowledgments

 - 1 page 3: RFC8402 -> [RFC8402]

 - 2.1 page 5: ...,etc -> either ... or etc but not both

 - 2.2 page 5: i.e. -> i.e.,

 - 2.6 page 14: e.g. -> e.g.,

 - 9 page 24: Italy -> IT (for consistency)

 - A.2.1 page 28: if you have control on the text rendering: move FEC1: to
  the next page.

Spelling (other than Acknowledgements):
 - 2.10.1 page 17 and A.1 page 28: useable -> usable
 - A.1 page 28: penumtimate -> penultimate
 - A.2.1 page 29: ofthe -> of the
 
Please note all these editorial comments can be handled by the RFC Editor
so do not address them if you do not need to publish a new version of
the document.

Regards

[email-masked]

---

From: Ahmed Bashandy <[email-masked]>
Date: Thu, 7 Mar 2019 11:48:39 -0800

Thanks a lot for the comments

I do not need to publish a new version

So I would take your advice of leaving the editorial comments to the RFC 
editor

Thanks

Ahmed