Subject: [Gen-art] Genart last call review of draft-ietf-core-multipart-ct-03

From: Stewart Bryant via Datatracker <[email-masked]>
Date: Sat, 06 Apr 2019 02:26:48 -0700

Reviewer: Stewart Bryant
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-core-multipart-ct-03
Reviewer: Stewart Bryant
Review Date: 2019-04-06
IETF LC End Date: 2019-04-08
IESG Telechat date: Not scheduled for a telechat

Summary:

Apart from one figure that was difficult to understand and some trivial nits
this is well written and is ready for publication.

Major issues: None

Minor issues:

         __________       __________       __________
        |          |     |          |     |          |
   ---->|   2.05   |---->|  2.05 /  |---->|  4.xx /  |
        | Pending  |     |   2.03   |     |   5.xx   |
        |__________|     |__________|     |__________|
           ^   \ \          ^    \           ^
            \__/  \          \___/          /
                   \_______________________/

                   Figure 2: Sequence of Notifications:
SB> Not my specialty, but I don't see what message gets sent
SB> to who in the above and RFC7641 has no similar diagram.

Nits/editorial comments:
   accompanying it.  In such a case, the sequence in which these occur
   may not be relevant to the application.  This specification allows to
SB> typo - word missing
  indicate that an optional part is not present by substituting a null
   value for the representation of the part.

==========

   The collection is encoded as a CBOR [RFC7049] array with an even
SB> CBOR needs expanding on first use (it is not on the well known list)
   number of elements.

==========

   Person & email address to contact for further information:
      iesg&ietf.org
SB> Shouldn't that be [email-masked]?

==========

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 30 Apr 2019 13:13:35 -0400

Thanks Stewart. I entered a No Objection ballot and referred to your review.

Alissa

> On Apr 6, 2019, at 5:26 AM, Stewart Bryant via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Stewart Bryant
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art