Subject: [Gen-art] Genart last call review of draft-ietf-netconf-restconf-notif-13

From: Robert Sparks via Datatracker <[email-masked]>
Date: Wed, 10 Apr 2019 09:17:22 -0700

Reviewer: Robert Sparks
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-netconf-restconf-notif-13
Reviewer: Robert Sparks
Review Date: 2019-04-10
IETF LC End Date: 2019-04-12
IESG Telechat date: Not scheduled for a telechat

Summary: Ready for publication as a proposed standard

Nits/editorial comments:

The abstract is quite terse. Please consider expanding it to something that
stands better by itself.

The sentence that starts "Driving these requirements" in the introduction does
not follow where it sits in the paragraph. There is no antecedent for "these
requirements". I suggest replacing the sentence with "Requirements for these
mechanisms are captured in [RFC7923].

The second sentence in the first paragraph of section 3 is a run-on. I suggest
s/2.4, the/2.4. The/

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Fri, 12 Apr 2019 21:12:17 +0000

Hi Robert,

Thank you for the review, please see inline.

On 2019-04-10, 12:17 PM, "Robert Sparks via Datatracker" <[email-masked]> wrote:

    Reviewer: Robert Sparks
    Review result: Ready

    

    
    Nits/editorial comments:
    
    The abstract is quite terse. Please consider expanding it to something that
    stands better by itself.
TBH I'm not sure what else to add. I'll discuss with the other authors. 
    
Makes sense, I'll make the change.
    
Sure.

Regards,
Reshad.