Subject: Re: [Gen-art] Gen-ART Last Call review of draft-ietf-bess-bgp-vpls-control-flags-07

From: Alissa Cooper <[email-masked]>
Date: Wed, 10 Apr 2019 16:12:09 -0400

Meral, thanks for your review. I entered a No Objection ballot.

Alissa

> On Apr 1, 2019, at 2:14 AM, Meral Shirazipour <[email-masked]> wrote:
> 
> I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments. For more information, please see the FAQ at
>  
> <https://trac.ietf.org/trac/gen/wiki/GenArtfaq <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>>.
>  
> Document: draft-ietf-bess-bgp-vpls-control-flags-07
>  
> Reviewer: Meral Shirazipour
> Review Date: 2019-03-31
> IETF LC End Date: 2019-04-01
> IESG Telechat date: NA
>  
>  
> Summary: This draft is ready to be published as Standards Track RFC .
> Major issues:
>  
> Minor issues:
>  
> Nits/editorial comments:
> -[Page 3] "Psuedo-Wire (PW) "---->"Pseudo-Wire (PW) "
> -[Page 4] "with seqence"---->"with sequence"
>  
>  
>  
> Best Regards,
> Meral
> ---
> Meral Shirazipour
> Ericsson
> Research
> www.ericsson.com <http://www.ericsson.com/>_______________________________________________
> Gen-art mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/gen-art <https://www.ietf.org/mailman/listinfo/gen-art>

---

From: Ravi Singh <[email-masked]>
Date: Sat, 20 Apr 2019 02:13:04 +0000

Thanks Meral.
Addressed in -08/

From: Meral Shirazipour [mailto:[email-masked]]
Sent: Sunday, March 31, 2019 11:14 PM
To: [email-masked]; [email-masked]' <[email-masked]>
Subject: Gen-ART Last Call review of draft-ietf-bess-bgp-vpls-control-flags-07

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Minor issues:

Nits/editorial comments:

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com<http://www.ericsson.com>