Subject: [Gen-art] Genart last call review of draft-ietf-babel-applicability-06

From: Joel Halpern via Datatracker <[email-masked]>
Date: Mon, 24 Jun 2019 18:11:23 -0700

Reviewer: Joel Halpern
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-babel-applicability-06
Reviewer: Joel Halpern
Review Date: 2019-06-24
IETF LC End Date: 2019-07-04
IESG Telechat date: Not scheduled for a telechat

Summary: This document is ready for publication as an Informational RFC

Major issues: N/A

Minor issues: N/A

Nits/editorial comments:
   In section 2.2, in talking about "metric M", if I have understood properly,
   I think it would be clearer if you referred to "metric value M".

---

From: Juliusz Chroboczek <[email-masked]>
Date: Fri, 28 Jun 2019 02:41:22 +0200

Dear Joel,

Thank you very much for your review.

>    I think it would be clearer if you referred to "metric value M".

Thanks, noted.  If that's okay with you, I'll wait for the RTGDIR review
before submitting a new revision.

-- Juliusz

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 27 Jun 2019 21:12:07 -0400

Yes, it is (of course) fine to wait for other feedback before submitting 
a revision.

Yours,
Joel

On 6/27/19 8:41 PM, Juliusz Chroboczek wrote:
> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel
>