Subject: [Gen-art] Review Assignments

From: Jean Mahoney via Datatracker <[email-masked]>
Date: Thu, 20 Jun 2019 14:34:35 -0700

Hi all,

The following reviewers have assignments:

Last calls:

Reviewer               Type      LC end     Draft
Jari Arkko             Last Call 2019-06-19 79633-05
Jari Arkko             Last Call 2019-06-04 63135-22 *
Francis Dupont         Last Call 2019-06-26 53391-21
Tim Evens              Last Call 2019-06-28 84931-06
Vijay Gurbani          Last Call 2019-07-03 82439-11
Joel Halpern           Last Call 2019-07-04 66795-06
Russ Housley           Last Call 2019-07-04 68007-10
Pete Resnick           Last Call 2019-07-04 86541-12
Dan Romascanu          Last Call 2019-07-04 86544-05
David Schinazi         Last Call 2019-07-04 86553-07
Peter Yee              Last Call 2019-06-17 82137-05

* Other revision previously reviewed
** This revision already reviewed

Next in the reviewer rotation:

  Meral Shirazipour
  Robert Sparks
  Dale Worley
  Peter Yee
  Jari Arkko
  Stewart Bryant
  Brian Carpenter
  Elwyn Davies
  Linda Dunbar
  Francis Dupont

The LC and Telechat review templates are included below:
-------------------------------------------------------

-- Begin LC Template --
I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document:
Reviewer:
Review Date:
IETF LC End Date:
IESG Telechat date: (if known)

Summary:

Major issues:

Minor issues:

Nits/editorial comments:

-- End LC Template --

-- Begin Telechat Template --
I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document:
Reviewer:
Review Date:
IETF LC End Date:
IESG Telechat date: (if known)

Summary:

Major issues:

Minor issues:

Nits/editorial comments:

-- End Telechat Template --

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Thu, 20 Jun 2019 16:38:27 -0500

Hi all,

There is a bug with the auto-generation of content for this email. I've 
opened a ticket for it (https://tools.ietf.org/tools/ietfdb/ticket/2732).

For assignment details, please see
https://datatracker.ietf.org/group/genart/reviews/

Thanks!

Jean

On 6/20/19 4:34 PM, Jean Mahoney via Datatracker wrote:
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art
>