Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-pce-association-group-09

From: Meral Shirazipour <[email-masked]>
Date: Thu, 6 Jun 2019 06:20:20 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

For more information, please see the FAQ at <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-pce-association-group-09

Reviewer: Meral Shirazipour
Review Date: 2019-06-05
IETF LC End Date: 2019-06-06
IESG Telechat date: NA

Summary: This draft is ready to be published as Standards Track RFC but I have a comment .
Major issues:

Minor issues:

Nits/editorial comments:
It could help to clarify if this proposal brings any new requirements on existing LSP OAM/path protection techniques, or brings the need for extensions.

Best Regards,
Meral
---
Meral Shirazipour
Ericsson Research
www.ericsson.com

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 6 Jun 2019 12:11:50 +0530

Hi Meral,

Thanks for your review.

> It could help to clarify if this proposal brings any new requirements on existing LSP OAM/path protection techniques, or brings the need for extensions.

Associating LSPs together to form a association group in the context
of PCEP does not have any impact on the OAM. This association is in
the context of LSP path computation and does not impact the data
plane.

Regarding the impact on path protection, it is best to discuss that in
the context of draft-ietf-pce-stateful-path-protection, where the
association-type for path protection is defined. That document is
under shepherd review and it would be wise to add some text there. I
have added the draft authors in cc to consider this.

Regards,
Dhruv

---

From: Meral Shirazipour <[email-masked]>
Date: Thu, 6 Jun 2019 17:19:30 +0000

Hi,
  Thanks for clarifying.

Best,
Meral

On 6/5/19, 11:42 PM, "Dhruv Dhody" <[email-masked]> wrote:

    Hi Meral,
    
    Thanks for your review.

    
    
    Regards,
    Dhruv