Subject: Re: [Gen-art] Gen-ART Last Call review of draft-ietf-v6ops-nat64-deployment-06

From: Jordi Palet Martínez <[email-masked]>
Date: Thu, 04 Jul 2019 15:52:37 +0200

Hi Meral,

I just realized, if I understood correctly, that from GENART the review is completed, however, this has not been reflected at the document page:

https://datatracker.ietf.org/doc/draft-ietf-v6ops-nat64-deployment/

Warren, I saw that it has been placed in the agenda of the next telechat, but opsdir review is also missing.

Thanks!

Regards,

Jordi

@jordipalet

El 27/6/19 19:43, "Jordi Palet Martínez" <[email-masked]> escribió:

Thanks a lot Meral!

Regards,

Jordi

@jordipalet

El 27/6/19 18:43, "Meral Shirazipour" <[email-masked]> escribió:

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

For more information, please see the FAQ at <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-v6ops-nat64-deployment-06

Reviewer: Meral Shirazipour

Review Date: 2019-06-27

IETF LC End Date: 2019-06-28

IESG Telechat date: NA

Summary: This draft is ready to be published as Informational RFC .

Major issues:

Minor issues:

Nits/editorial comments:

Best Regards,

Meral

---

Meral Shirazipour

Ericsson Research

www.ericsson.com

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Warren Kumari <[email-masked]>
Date: Thu, 4 Jul 2019 20:20:26 -0700

> Warren, I saw that it has been placed in the agenda of the next telechat, but opsdir review is also missing.

Yes, yes it is -- reviewers are volunteers, and often the review
arrives just before the telechat, and sometimes they don't arrive at
all.
Directorate reviews are mainly for the benefit of the AD - don't sweat
it if the review doesn't show up, it's not a blocker for the
document...
W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Jordi Palet Martínez <[email-masked]>
Date: Fri, 05 Jul 2019 08:57:20 +0200

No problem, understood, and many thanks!

Regards,
Jordi
@jordipalet

El 5/7/19 5:21, "Warren Kumari" <[email-masked]> escribió: