Subject: [Gen-art] Genart telechat review of draft-ietf-lamps-cms-mix-with-psk-06

From: Robert Sparks via Datatracker <[email-masked]>
Date: Fri, 16 Aug 2019 07:21:43 -0700

Reviewer: Robert Sparks
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-lamps-cms-mix-with-psk-06
Reviewer: Robert Sparks
Review Date: 2019-08-16
IETF LC End Date: None
IESG Telechat date: 2019-08-22

Summary: Ready for publication as a Proposed Standard RFC

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 21 Aug 2019 16:29:16 -0400

Robert, thanks for your reviews of this document. Russ, thanks for addressing Robert’s comments. I entered a No Objection ballot.

Alissa

> On Aug 16, 2019, at 10:21 AM, Robert Sparks via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Robert Sparks
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art