Subject: [Gen-art] Genart telechat review of draft-ietf-regext-epp-fees-18

From: Stewart Bryant via Datatracker <[email-masked]>
Date: Tue, 17 Sep 2019 06:31:16 -0700

Reviewer: Stewart Bryant
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-regext-epp-fees-18
Reviewer: Stewart Bryant
Review Date: 2019-09-17
IETF LC End Date: None
IESG Telechat date: 2019-09-19

Summary: 

Thanks to the authors for addressing the points raised in the previous GENART review.

This is a well written document that is ready for publication.

Major issues: None

Minor issues: None

Nits/editorial comments: None

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 18 Sep 2019 12:19:45 -0400

Stewart, thanks for your reviews. Roger, thank you for addressing Stewart’s comments. I entered a No Objection ballot.

Alissa

> On Sep 17, 2019, at 9:31 AM, Stewart Bryant via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Stewart Bryant
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art