Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-tls-sni-encryption-05

From: Meral Shirazipour <[email-masked]>
Date: Tue, 3 Sep 2019 05:56:20 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

For more information, please see the FAQ at <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-tls-sni-encryption-05
Reviewer: Meral Shirazipour
Review Date: 2019-09-02
IETF LC End Date: 2019-09-02
IESG Telechat date: NA

Summary: This draft is ready to be published as an Informational RFC.
Major issues:

Minor issues:

Nits/editorial comments:
Some may have already been reported…

-[Page 2], Section 1, "colocated"--->"collocated"

-[Page 3], Section 2, "mutiple"---->"multiple"

-[Page 3], Section 2.1, "fradulent"---->"fraudulent"

-[Page 4], Section 2.1, "MITM inspection", please spell out Man-In-The-Middle attack at first use

-[Page 7], Section 3.6, "is the the"---->"is the"

-[Page 10], Section 4.2, "ferver"---->"server"

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 3 Sep 2019 22:47:25 -0500

Thanks for the review, Meral!

Authors, I'm going to go ahead and send this over to the IESG, but it will
end up (most likely) on the September 19th telechat, so you have over a
week to get a revision up with fixes.

-Ben

---

From: Christian Huitema <[email-masked]>
Date: Tue, 3 Sep 2019 22:26:31 -0700

Thanks for the feedback, Meral. I will start preparing an updated draft shortly.

-- Christian Huitema 

> On Sep 3, 2019, at 8:47 PM, Benjamin Kaduk <[email-masked]> wrote:
>

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 18 Sep 2019 15:08:14 -0400

Meral, thanks for your review. Christian, thanks for your response. I entered a No Objection ballot.

Alissa

> On Sep 4, 2019, at 1:26 AM, Christian Huitema <[email-masked]> wrote:
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art