Subject: [Gen-art] Genart last call review of draft-ietf-httpbis-http2-tls13-02

From: Erik Kline via Datatracker <[email-masked]>
Date: Sat, 12 Oct 2019 17:27:32 -0700

Reviewer: Erik Kline
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-httpbis-http2-tls13-??
Reviewer: Erik Kline
Review Date: 2019-10-12
IETF LC End Date: 2019-10-11
IESG Telechat date: 2019-10-17

Summary:  LGTM; ready.

Major issues:  none

Minor issues:  none

Nits/editorial comments:  none

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 16 Oct 2019 11:00:33 -0400

Erik, thanks for your review. I entered a No Objection ballot.

Alissa

> On Oct 12, 2019, at 8:27 PM, Erik Kline via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Erik Kline
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art