Subject: [Gen-art] Genart last call review of draft-ietf-ace-coap-est-15

From: David Schinazi via Datatracker <[email-masked]>
Date: Sat, 05 Oct 2019 21:49:29 -0700

Reviewer: David Schinazi
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-ace-coap-est-??
Reviewer: David Schinazi
Review Date: 2019-10-05
IETF LC End Date: 2019-10-18
IESG Telechat date: Not scheduled for a telechat

Summary: Document is clear and well-written.

Major issues: None.

Minor issues: None.

Nits/editorial comments: I believe references to RFC7525 should instead refer
to it as BCP195 to point to future revisions.

---

From: "Panos Kampanakis (pkampana)" <[email-masked]>
Date: Tue, 8 Oct 2019 18:37:25 +0000

Thanks David. Done. I replaced the RFC7525 references with BCP195. 

Should I upload or will there be more Gen-ART reviews?

-----Original Message-----
From: Ace <[email-masked]> On Behalf Of David Schinazi via Datatracker
Sent: Sunday, October 06, 2019 12:49 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Ace] Genart last call review of draft-ietf-ace-coap-est-15

Reviewer: David Schinazi

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

Major issues: None.

Minor issues: None.

Nits/editorial comments: I believe references to RFC7525 should instead refer to it as BCP195 to point to future revisions.

_______________________________________________
Ace mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ace