Subject: [Gen-art] Genart last call review of draft-ietf-6tisch-minimal-security-12

From: Vijay Gurbani via Datatracker <[email-masked]>
Date: Fri, 18 Oct 2019 09:18:54 -0700

Reviewer: Vijay Gurbani
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-6tisch-minimal-security-??
Reviewer: Vijay K. Gurbani
Review Date: 2019-10-18
IETF LC End Date: 2019-10-04
IESG Telechat date: Not scheduled for a telechat

Summary: The document is ready for publication as a proposed standard.

Major issues: 0

Minor issues: 0

Nits/editorial comments: 0

The document is well written; while I am not intimately familiar with the
6TiSCH network and the CoAP framework, I read the document as a generalist and
could not spot much that warrants a comment from that perspective.

Thanks.

---

From: Mališa Vučinić <[email-masked]>
Date: Tue, 22 Oct 2019 16:25:25 +0200

Dear Vijay,

I just wanted to thank you for going over the document, it is much appreciated!

Mališa

> On 18 Oct 2019, at 18:18, Vijay Gurbani via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Vijay Gurbani
> Review result: Ready
> 
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch

---

From: IETF Sergeant-at-Arms <[email-masked]>
Date: Wed, 30 Oct 2019 10:10:05 -0500

Vijay, thanks for your review. Mališa, thanks for your response. I entered a No Objection ballot.

Alissa

> On Oct 22, 2019, at 9:25 AM, Mališa Vučinić <[email-masked]> wrote:
> 
> Dear Vijay,
>

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 30 Oct 2019 10:27:03 -0500

Sorry about the original sender there, was sending emails from airplanes and it seems my client selected that one for this mail without me realizing it.

Alissa

> On Oct 30, 2019, at 10:10 AM, IETF Sergeant-at-Arms <[email-masked]> wrote:
> 
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art