Subject: [Gen-art] Genart telechat review of draft-ietf-ace-cwt-proof-of-possession-09

From: Christer Holmberg via Datatracker <[email-masked]>
Date: Fri, 25 Oct 2019 10:00:32 -0700

Reviewer: Christer Holmberg
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-ace-cwt-proof-of-possession-09
Reviewer: Christer Holmberg
Review Date: 2019-10-25
IETF LC End Date: None
IESG Telechat date: 2019-10-31

Summary: My comments on the previous version have been addressed, and the
document is now ready for publication.

Major issues: N/A

Minor issues: N/A

Nits/editorial comments: N/A

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 30 Oct 2019 07:50:58 -0500

Christer, thanks for your reviews. Mike, thanks for your responses. I entered a No Objection ballot.

Alissa

> On Oct 25, 2019, at 12:00 PM, Christer Holmberg via Datatracker <[email-masked]> wrote:
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art