Subject: [Gen-art] Process issue: no Last Call for draft-ietf-netmod-yang-data-ext

From: Brian E Carpenter <[email-masked]>
Date: Sun, 20 Oct 2019 08:53:17 +1300

Hi,

I've been assigned as Gen-ART reviewer for draft-ietf-netmod-yang-data-ext, which is on the IESG agenda for 2019-10-31, but there has been no IETF Last Call.

I'll do the review, but you'll need to do the Last Call and defer the draft, I fear.

Regards
   Brian Carpenter

---

From: Ignas Bagdonas <[email-masked]>
Date: Sat, 19 Oct 2019 21:29:25 +0100

Indeed, that is my fault. Fixing.

Thank you Brian.

On Sat, Oct 19, 2019 at 8:53 PM Brian E Carpenter <
[email-masked]> wrote:

> Hi,
>
> I've been assigned as Gen-ART reviewer for
> draft-ietf-netmod-yang-data-ext, which is on the IESG agenda for
> 2019-10-31, but there has been no IETF Last Call.
>