Subject: [Gen-art] Genart last call review of draft-schaad-cbor-content-01

From: Roni Even via Datatracker <[email-masked]>
Date: Sat, 09 Nov 2019 23:13:50 -0800

Reviewer: Roni Even
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-schaad-cbor-content-??
Reviewer: Roni Even
Review Date: 2019-11-09
IETF LC End Date: 2019-11-22
IESG Telechat date: Not scheduled for a telechat

Summary:
The document is ready for publication as an Informational RFC with nits

Major issues:

Minor issues:

Nits/editorial comments:

In table 3 cbor, should it be "TBD1" instead of "TBD"

---

From: Jim Schaad <[email-masked]>
Date: Mon, 25 Nov 2019 19:40:38 -0800

Fixed

-----Original Message-----
From: Roni Even via Datatracker <[email-masked]> 
Sent: Saturday, November 9, 2019 11:14 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Genart last call review of draft-schaad-cbor-content-01

Reviewer: Roni Even

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

Summary:

Major issues:

Minor issues:

Nits/editorial comments: