Subject: [Gen-art] Genart last call review of draft-ietf-nfsv4-rfc5661sesqui-msns-03

From: Vijay Gurbani via Datatracker <[email-masked]>
Date: Tue, 17 Dec 2019 16:17:29 -0800

Reviewer: Vijay Gurbani
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-nfsv4-rfc5661sesqui-msns-??
Reviewer: Vijay K. Gurbani
Review Date: 2019-12-17
IETF LC End Date: 2019-11-25
IESG Telechat date: 2019-12-19

I have reviewed about 1/2 of the I-D, up to Section 12 (page 297).  I will
review the remaining 1/2 before the telchat, but I suspect that given my very
high level overview of the draft, my disposition will not change.

Summary:  This draft is ready for publication as a Proposed Standard.  In the
portion of the draft I reviewed, there are some minor nits that can easily be
fixed.

Major issues: 0

Minor issues: 0

Nits/editorial comments: 4 ("Sn" means Section n):
1/ Appendix A: s/No correesponding explanation/No corresponding explanation/
2/ S1: s/authoritative complete/authoritatively complete/
3/ S1.7 (page 12): "associable" or "associated to"
4/ There are many long lines that go beyond 80 characters, see S1.9, the bullet
that starts with “o  Open files can be …”,   Table 1, S4.2.1, etc.

Thanks,

- vijay

---

From: Vijay Gurbani <[email-masked]>
Date: Wed, 18 Dec 2019 16:54:41 -0600

All: This email serves as the second half of the review of
draft-ietf-nsfv4-rfc5661sesqui-msns-03.

I reviewed pages 297 to the end of the document, mostly for editorial and
similar comments from a generalist point of view.

The disposition remains the same as before ("Ready with Nits").  In
addition to the nits I outlined in my previous email (reproduced below),
here is one additional one:

1/ S18.51.1: What is the value of bracketing the code with <CODE BEGINS>
... <CODE ENDS> in this, and the next section?  Clearly, you have code in
the previous section, and later sections, without such bracketing.
Uniformity dictates that the code in these two sections be given the same
treatment as the code in previous sections.  If, on the other hand, there
is some significance to such bracketing, it may be good to comment on such
a significance in S 18.51.1.

Thanks,

- vijay

On Tue, Dec 17, 2019 at 6:17 PM Vijay Gurbani via Datatracker <
[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art
>

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 19 Dec 2019 08:30:38 -0500

Vijay, thanks for your review of this document. I entered a No Objection ballot.

Alissa

> On Dec 18, 2019, at 5:54 PM, Vijay Gurbani <[email-masked]> wrote:
> 
> All: This email serves as the second half of the review of draft-ietf-nsfv4-rfc5661sesqui-msns-03.
> 
> I reviewed pages 297 to the end of the document, mostly for editorial and similar comments from a generalist point of view.
> 
> The disposition remains the same as before ("Ready with Nits").  In addition to the nits I outlined in my previous email (reproduced below), here is one additional one:
> 
> 1/ S18.51.1: What is the value of bracketing the code with <CODE BEGINS> ... <CODE ENDS> in this, and the next section?  Clearly, you have code in the previous section, and later sections, without such bracketing.  Uniformity dictates that the code in these two sections be given the same treatment as the code in previous sections.  If, on the other hand, there is some significance to such bracketing, it may be good to comment on such a significance in S 18.51.1.
> 
> Thanks,
> 
> - vijay
> 
> On Tue, Dec 17, 2019 at 6:17 PM Vijay Gurbani via Datatracker <[email-masked] <mailto:[email-masked]>> wrote:
> Reviewer: Vijay Gurbani
> <https://trac.ietf.org/trac/gen/wiki/GenArtfaq <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>>.
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/gen-art <https://www.ietf.org/mailman/listinfo/gen-art>