Subject: Re: [Gen-art] review of draft-ietf-intarea-provisioning-domains-09.txt

From: Tommy Pauly <[email-masked]>
Date: Mon, 06 Jan 2020 09:59:52 -0800

Hi Francis,

Thanks for your review! We've posted a new -10 version of the document (https://tools.ietf.org/html/draft-ietf-intarea-provisioning-domains-10).

> On Dec 27, 2019, at 12:49 AM, Francis Dupont <[email-masked]> wrote:
> 
> I am the assigned Gen-ART reviewer for this draft. The General Area
> Review Team (Gen-ART) reviews all IETF documents being processed
> by the IESG for the IETF Chair.  Please treat these comments just
> like any other last call comments.
> 
> For more information, please see the FAQ at
> 
> <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.
> 
> Document: draft-ietf-intarea-provisioning-domains-09.txt
> Reviewer: Francis Dupont
> Review Date: 20191220
> IETF LC End Date: 20191225
> IESG Telechat date: unknown
> 
> Summary: Ready
> 
> Major issues: None
> 
> Minor issues: None
> 
> Nits/editorial comments:
> - 3.1 page 6: the real purpose of the R-flag / inclusion of a RA header
>  could be explained before examples of section 5, for instance in the
>  introduction...

We've added a description of this optional "inner" header to the introduction.
Thanks for the suggestion!

> 
> - 3.4 page 10,3.4.3 page 11 (3 times) and 6 page 22 : e.g. -> e.g.,

Fixed =)
> 
> - 4.4 page 17: I understand the text about the Subject Name (so it
>  is not a minor issue) but RFC 5280 defines the Subject as a X.500
>  Distinguished Name so IMHO you mean the Subject Alternative Name.
>  I propose to add "(Alternative)" between "Subject" and "Name" so
>  the text should become fully correct without introducing extra /
>  spurious details.

Updated to reference the Subject Alternate Name.

> 
> - 8.3 page 24: Bit position 0, 1 and 2 are reserved -> assigned

Fixed.

Best,
Tommy

> 
> Merry Christmas and Happy New Year!
> 
> [email-masked]

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 21 Jan 2020 11:23:07 -0500

Francis, thank you for your review. Tommy, thank you for addressing Francis’ comments. I entered a DISCUSS ballot to resolve a small issue with one of the references.

Best,
Alissa

> On Jan 6, 2020, at 12:59 PM, Tommy Pauly <tpauly=[email-masked]> wrote:
> 
> Hi Francis,
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art