Subject: [Gen-art] Genart last call review of draft-ietf-git-using-github-04

From: Brian Carpenter via Datatracker <[email-masked]>
Date: Sun, 23 Feb 2020 17:01:59 -0800

Reviewer: Brian Carpenter
Review result: Ready with Issues

Gen-ART Last Call review of draft-ietf-git-using-github-04

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-git-using-github-04.txt
Reviewer: Brian Carpenter
Review Date: 2020-02-24
IETF LC End Date: 2020-03-03
IESG Telechat date:  

Summary: Ready with issue
--------

Comment:
--------

I've tracked this document since the -00 version and I think it is clear
and represents WG consensus.

Issues:
-------

Is this draft intended to become part of BCP25? I think it would be
useful for the IESG to clarify this rather than leave it to the RFC Editor.

Nit:
----

> 3.4.  Document Formats
>
>   In addition to the canonical XML format [RFC7991], document editors
>   might choose to use a different input form for editing documents,
>   such as Markdown.  Markdown-based formats are more accessible for new
>   contributors, though ultimately decisions about format is left to
>   document editors.

s/is/are/

---

From: "Martin Thomson" <[email-masked]>
Date: Mon, 24 Feb 2020 08:04:09 -0800

Thanks Brian,

> useful for the IESG to clarify this rather than leave it to the RFC Editor.

This is a good question.  Given the intended status of BCP, I would say that integrating into 25 is better than creating a new number.  I don't know how to best signal this intent though.

And I fixed the nit in the copy on GitHub.