Subject: Re: [Gen-art] Genart last call review of draft-ietf-git-using-github-04

From: Alissa Cooper <[email-masked]>
Date: Tue, 3 Mar 2020 21:06:32 -0500

I put this in an RFC Editor note.
Alissa

> On Feb 24, 2020, at 11:04 AM, Martin Thomson <[email-masked]> wrote:
> 
> Thanks Brian,
> 
> On Sun, Feb 23, 2020, at 17:01, Brian Carpenter via Datatracker wrote:
>> Is this draft intended to become part of BCP25? I think it would be
>> useful for the IESG to clarify this rather than leave it to the RFC Editor.
> 
> This is a good question.  Given the intended status of BCP, I would say that integrating into 25 is better than creating a new number.  I don't know how to best signal this intent though.
> 
> And I fixed the nit in the copy on GitHub.
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 4 Mar 2020 15:48:57 +1300

Thanks
   Brian