Subject: [Gen-art] Genart last call review of draft-gellens-lost-validation-08

From: Pete Resnick via Datatracker <[email-masked]>
Date: Sun, 24 May 2020 10:57:09 -0700

Reviewer: Pete Resnick
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-gellens-lost-validation-08
Reviewer: Pete Resnick
Review Date: 2020-05-24
IETF LC End Date: 2020-06-18
IESG Telechat date: Not scheduled for a telechat

Summary: Looks good. Thanks for addressing my previous comments.

Major issues: None

Minor issues: None

Nits/editorial comments: None

---

From: Barry Leiba <[email-masked]>
Date: Sun, 24 May 2020 18:03:31 -0400

Thanks, Pete!