Subject: [Gen-art] Gen-ART Telechat review of draft-hodges-webauthn-registries-07

From: Paul Kyzivat <[email-masked]>
Date: Fri, 15 May 2020 12:42:54 -0400

I am the assigned Gen-ART reviewer for this draft. The General Area 
Review Team (Gen-ART) reviews all IETF documents being processed by the 
IESG for the IETF Chair. Please wait for direction from your document 
shepherd or AD before posting a new version of the draft. For more 
information, please see the FAQ at 
<​http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-hodges-webauthn-registries-07
Reviewer: Paul Kyzivat
Review Date: 2020-05-15
IETF LC End Date: 2020-04-29
IESG Telechat date: 2020-05-19

Summary:

This draft is ready for publication as an Informational RFC.

General:

Thanks for addressing my Last Call comments.

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 20 May 2020 20:51:52 -0400

Paul, thanks for your reviews. Authors, thanks for addressing Paul’s comments. I entered a No Objection ballot.

Alissa

> On May 15, 2020, at 12:42 PM, Paul Kyzivat <[email-masked]> wrote:
> 
> I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair. Please wait for direction from your document shepherd or AD before posting a new version of the draft. For more information, please see the FAQ at <​http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art