Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-i2rs-yang-l2-network-topology-13

From: Meral Shirazipour <[email-masked]>
Date: Sat, 27 Jun 2020 05:55:28 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

For more information, please see the FAQ at <https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-i2rs-yang-l2-network-topology-13

Reviewer: Meral Shirazipour
Review Date: 2020-05-26
IETF LC End Date: 2020-05-25
IESG Telechat date: NA

Summary: This draft is ready to be published as Standards Track RFC but I have some comments.

Major issues:

Minor issues:
Is it possible to add in the abstract and or intro where the info of the topology information is to be used?
Maybe borrowing some text from RFC8345.

Nits/editorial comments:
[Page 21], Section 6, "NMDA-complient"---->"NMDA-compliant"

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: Meral Shirazipour <[email-masked]>
Date: Sat, 27 Jun 2020 06:12:39 +0000

Reviewer: Meral Shirazipour
Review Date: 2020-*06-26
IETF LC End Date: 2020-*06-25
IESG Telechat date: NA

Major issues:

Minor issues:

Nits/editorial comments:

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

---

From: <[email-masked]>
Date: Sat, 27 Jun 2020 08:08:04 +0000

Hi Meral,

Thank you for the review.

Please see inline.

Cheers,
Med

De : Meral Shirazipour [mailto:[email-masked]]
Envoyé : samedi 27 juin 2020 08:13
À : [email-masked]; [email-masked]
Objet : Re: Gen-ART Last Call review of draft-ietf-i2rs-yang-l2-network-topology-13

Major issues:

Minor issues:

[Med] We have already updated the abstract as per a comment from Stig. See. https://github.com/boucadair/draft-ietf-i2rs-yang-l2-network-topology/blob/master/draft-ietf-i2rs-yang-l2-network-topology-14.txt. We will see how to make it better.

Nits/editorial comments:

[Med] Thanks. FYI, we will remove that paragraph to better structure the security section in light of the comments from the secdir.

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
Research
www.ericsson.com

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.