Subject: [Gen-art] Genart last call review of draft-ietf-ntp-mode-6-cmds-09

From: Vijay Gurbani via Datatracker <[email-masked]>
Date: Mon, 06 Jul 2020 10:18:31 -0700

Reviewer: Vijay Gurbani
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-ntp-mode-6-cmds-09
Reviewer: Vijay K. Gurbani
Review Date: 2020-07-06
IETF LC End Date: 2020-06-15
IESG Telechat date: Not scheduled for a telechat

Summary: This I-D is ready to be published as a Historical RFC.

Major issues: 0

Minor issues: 0

Nits/editorial comments: 0

---

From: Harlan Stenn <[email-masked]>
Date: Tue, 7 Jul 2020 18:52:18 -0700

I thought we were going for Informational.

On 7/6/2020 10:18 AM, Vijay Gurbani via Datatracker wrote:
> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp
> 

-- 
Harlan Stenn <[email-masked]>
http://networktimefoundation.org - be a member!

---

From: Vijay Gurbani <[email-masked]>
Date: Wed, 8 Jul 2020 08:47:18 -0500

Ah, I reviewed version 8, which had an intended status of Historic.  As I
was nearing the end of the document, -09 was released.  Instead of reading
-09 all over again, I read the diffs between -08 and -09.  Looks like the
intended status was changed to Informational in -09, and this change, while
it showed up in the diff, escaped me since I looked at the changes in the
body of the I-D, not the headers.

I don't see a need to re-issue a Gen-ART review, unless others do, in which
case I am happy to re-issue.

Cheers,

- vijay

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 8 Jul 2020 13:52:06 +0000

Thank you Vijay,

The resolution of some of the last call comments was to change the intended status to Informational. I don’t see a need to re-issue the review if others do not.

Karen

From: Vijay Gurbani <[email-masked]>
Date: Wednesday, July 8, 2020 at 9:48 AM
To: Harlan Stenn <[email-masked]>
Cc: "gen-art >> General area reviewing team" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Ntp] Genart last call review of draft-ietf-ntp-mode-6-cmds-09
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, Karen O'Donoghue <[email-masked]>
Resent-Date: Wednesday, July 8, 2020 at 9:48 AM

Ah, I reviewed version 8, which had an intended status of Historic.  As I was nearing the end of the document, -09 was released.  Instead of reading -09 all over again, I read the diffs between -08 and -09.  Looks like the intended status was changed to Informational in -09, and this change, while it showed up in the diff, escaped me since I looked at the changes in the body of the I-D, not the headers.

I don't see a need to re-issue a Gen-ART review, unless others do, in which case I am happy to re-issue.

Cheers,

- vijay

On Tue, Jul 7, 2020 at 8:52 PM Harlan Stenn <[email-masked]<mailto:[email-masked]>> wrote:
I thought we were going for Informational.

On 7/6/2020 10:18 AM, Vijay Gurbani via Datatracker wrote:
> [email-masked]<mailto:[email-masked]>

--
Harlan Stenn <[email-masked]<mailto:[email-masked]>>
http://networktimefoundation.org - be a member!

---

From: Harlan Stenn <[email-masked]>
Date: Wed, 8 Jul 2020 14:13:30 -0700

Ah, I understand - thanks, no worries.

H

On 7/8/2020 6:47 AM, Vijay Gurbani wrote:
> Ah, I reviewed version 8, which had an intended status of Historic.  As
> I was nearing the end of the document, -09 was released.  Instead of
> reading -09 all over again, I read the diffs between -08 and -09.  Looks
> like the intended status was changed to Informational in -09, and this
> change, while it showed up in the diff, escaped me since I looked at the
> changes in the body of the I-D, not the headers.
> 
>     > [email-masked] <mailto:[email-masked]>
>     Harlan Stenn <[email-masked] <mailto:[email-masked]>>