Subject: [Gen-art] Genart last call review of draft-ietf-dnsop-server-cookies-04

From: Meral Shirazipour via Datatracker <[email-masked]>
Date: Mon, 07 Dec 2020 22:38:26 -0800

Reviewer: Meral Shirazipour
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-dnsop-server-cookies-04
Reviewer: Meral Shirazipour
Review Date: 2020-12-07
IETF LC End Date: 2020-12-04
IESG Telechat date: 2020-12-17

Summary: This draft is ready to be published as Standards Track RFC , no more
comments other than those addressed on the list already.

Major issues:

Minor issues:

Nits/editorial comments:

Best Regards,
Meral
---
Meral Shirazipour
Ericsson
www.ericsson.com

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 16 Dec 2020 21:35:11 -0500

Meral, thanks for your review. I entered a No Objection ballot.
Alissa

> On Dec 8, 2020, at 1:38 AM, Meral Shirazipour via Datatracker <[email-masked]> wrote:
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art