Subject: [Gen-art] Genart last call review of draft-ietf-extra-imap4rev2-24

From: Robert Sparks via Datatracker <[email-masked]>
Date: Thu, 14 Jan 2021 14:08:50 -0800

Reviewer: Robert Sparks
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-extra-imap4rev2-24
Reviewer: Robert Sparks
Review Date: 2021-01-14
IETF LC End Date: 2021-01-20
IESG Telechat date: Not scheduled for a telechat

Summary: Ready for publication as a Proposed Standard RFC

I approached reviewing this document first by diffing it with RFC3501, then
doing a linear read-through. Errata seem appropriately handled. This looks like
it was a huge effort - it is very well done. I sent the few nits I could find
directly to the editors.

---

From: Barry Leiba <[email-masked]>
Date: Thu, 14 Jan 2021 17:11:30 -0500

Thanks for the review, Robert -- I know this one was heavy to lift,
and I particularly appreciate the time and effort.

Barry

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 15 Jan 2021 09:54:39 +0000

> and I particularly appreciate the time and effort.
And the same from me: thank you very much!