Subject: [Gen-art] Genart last call review of draft-ietf-cdni-uri-signing-21

From: Christer Holmberg via Datatracker <[email-masked]>
Date: Fri, 19 Feb 2021 13:39:26 -0800

Reviewer: Christer Holmberg
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-cdni-uri-signing-21
Reviewer: Christer Holmberg
Review Date: 2021-02-19
IETF LC End Date: 2021-02-19
IESG Telechat date: 2021-02-25

Summary: The document is ready for publication. A very minor comment is that I
do think that some of the paragraphs were quite long a detailed, and could
perhaps have been split into separate paragraphs in order to make the text more
clear.

Major issues: N/A

Minor issues: N/A

Nits/editorial comments: N/A

---

From: Barry Leiba <[email-masked]>
Date: Fri, 19 Feb 2021 17:33:35 -0500

Thanks for the review, Christer!

Barry

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 25 Feb 2021 10:25:13 -0500

Christer, thanks for your review. Unfortunately I ran out of time to review this document before the telechat so I did not ballot on this one.

Alissa

> On Feb 19, 2021, at 4:39 PM, Christer Holmberg via Datatracker <[email-masked]> wrote:
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art