Subject: [Gen-art] Genart last call review of draft-ietf-bess-evpn-oam-req-frmwk-04

From: David Schinazi via Datatracker <[email-masked]>
Date: Fri, 05 Feb 2021 13:44:03 -0800

Reviewer: David Schinazi
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-bess-evpn-oam-req-frmwk-04
Reviewer: David Schinazi
Review Date: 2021-02-05
IETF LC End Date: 2021-02-16
IESG Telechat date: Not scheduled for a telechat

Summary: Thank you for a well-written document.
  It introduces a lot of terminology I wasn't used to,
  but does a good job of explaining it.

Major issues: None

Minor issues: None

Nits/editorial comments:
  - The abstract defines all the acronyms (which is great) except PBB, could it define that one too?
  - Section 2.1 doesn't really explain what a "P node" is.

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 5 Feb 2021 21:34:11 -0500

Hi Dave,

Thanks for the review. See below.

>   - Section 2.1 doesn't really explain what a "P node" is.

Sure, we can expand PBB (Provider Backbone Bridge) in the abstract and
say in Section 2.1 that P is Provider. These should probably also be
added to the terminology section. I've made these changes in the
working copy but they are pretty minor so I think I'll wait for the
results of other reviews before uploading a new version.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

---

From: David Schinazi <[email-masked]>
Date: Fri, 5 Feb 2021 19:16:19 -0800

That sounds great, thanks Donald!

David