Subject: Re: [Gen-art] Genart last call review of draft-crocker-inreply-react-07

From: [email-masked] (Dale R. Worley)
Date: Mon, 08 Feb 2021 22:42:02 -0500

Dave Crocker <[email-masked]> writes:
> I suppose a clarification could be added along the lines of:
>
> OLD:
>     The emoji(s) express a recipient's summary reaction to the specific
>     message referenced by the accompanying In-Reply-To header field.
>     [Mail-Fmt].
>
> NEW:
>     The emoji(s) express a recipient's summary reaction to the specific
>     message referenced by the accompanying In-Reply-To header field, for
>     the message in which they both are present. [Mail-Fmt].
>
> If a message is nested within a message, that defines a hard reference 
> boundary.  Something inside the nested message does not refer to the 
> containing message, for example.

After sending my previous message, I realized that I had gone to length
explaining why I considered the term "accompanying" to be ill-defined,
but I had forgotten to mention that in my review, I'd added "Or perhaps
this should be forward-referenced to the discussion in section 3."  Just
adding a reference to section 3 would clarify it, because section 3
covers the matter well.

Another version that would be good is "The emoji(s) express a
recipient's summary reaction to the specific message referenced by the
In-Reply-To header field of the message in which it is present."

Dale

---

From: Dave Crocker <[email-masked]>
Date: Wed, 10 Feb 2021 05:30:30 -0800

> In-Reply-To header field of the message in which it is present."

Here's the latest version:

The emoji(s) express a recipient's summary reaction to the specific 
message referenced by the accompanying In-Reply-To header field, for the 
message in which they both are present. [Mail-Fmt]. For processing 
details, see Section 3.

d/
-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 24 Feb 2021 17:10:05 -0500

Dale, thanks for your review. Dave, all, thanks for your responses. It looks like the issues are close to cleared up. I entered a No Objection ballot.

Alissa

> On Feb 10, 2021, at 8:30 AM, Dave Crocker <[email-masked]> wrote:
> 
> The emoji(s) express a recipient's summary reaction to the specific message referenced by the accompanying In-Reply-To header field, for the message in which they both are present. [Mail-Fmt]. For processing details, see Section 3.
> 
> 
> 
> d/
> -- 
> Dave Crocker
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art