Subject: [Gen-art] Gen-ART Last Call review of draft-ietf-detnet-ip-over-tsn-05

From: Paul Kyzivat <[email-masked]>
Date: Wed, 3 Feb 2021 12:19:31 -0500

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-detnet-ip-over-tsn-05
Reviewer: Paul Kyzivat
Review Date: 2021-02-05
IETF LC End Date: 2021-02-05
IESG Telechat date: ?

Summary:

This draft is basically ready for publication, but has nits that should 
be fixed before publication.

General:

I'm unqualified to meaningfully comment on the technical quality of this 
document. I've reviewed it for form.

Issues:

Major: 0
Minor: 0
Nits:  2

1) NIT: Unlinked references

In section 1 paragraph 2, and section 3 paragraph 1, there are 
references to [RFC8939] that are not linked.

2) NIT: From IdNits

IdNits reports:

   == Outdated reference: A later version (-14) exists of
      draft-ietf-detnet-security-12

There are a couple of other warnings, but they are spurious.

---

From: Balázs Varga A <[email-masked]>
Date: Mon, 8 Feb 2021 20:45:27 +0000

Hi Paul,
Many thanks for your review. I will update the next version with the nits.
Thanks
Bala'zs

-----Original Message-----
From: Paul Kyzivat <[email-masked]> 
Sent: Wednesday, February 3, 2021 6:20 PM
To: [email-masked]
Cc: General Area Review Team <[email-masked]>
Subject: Gen-ART Last Call review of draft-ietf-detnet-ip-over-tsn-05

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

Summary:

This draft is basically ready for publication, but has nits that should be fixed before publication.

General:

I'm unqualified to meaningfully comment on the technical quality of this document. I've reviewed it for form.

Issues:

Major: 0
Minor: 0
Nits:  2

In section 1 paragraph 2, and section 3 paragraph 1, there are references to [RFC8939] that are not linked.

2) NIT: From IdNits

IdNits reports:

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 17 Feb 2021 15:47:37 -0500

Paul, thanks for your review. Balázs, thanks for the updates. I entered a No Objection ballot.

Alissa

> On Feb 8, 2021, at 3:45 PM, Balázs Varga A <balazs.a.varga=[email-masked]> wrote:
> 
> Hi Paul,
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art