Subject: [Gen-art] Genart last call review of draft-ietf-tls-dtls-connection-id-10

From: Russ Housley via Datatracker <[email-masked]>
Date: Mon, 15 Mar 2021 08:28:59 -0700

Reviewer: Russ Housley
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at
<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-tls-dtls-connection-id-10
Reviewer: Russ Housley
Review Date: 2021-03-15
IETF LC End Date: 2021-03-28
IESG Telechat date: Unknown

Summary: Ready

Major Concerns:  None.

Minor Concerns:  None.

Nits:

Section 4: For increased clarity, I suggest:
OLD:
   real_type  The content type describing the payload.
NEW:
   real_type  The content type describing the cleartext payload.

---

From: Thomas Fossati <[email-masked]>
Date: Mon, 15 Mar 2021 15:45:29 +0000

Hi Russ,

Thank you for your review.

>    real_type  The content type describing the cleartext payload.

https://github.com/tlswg/dtls-conn-id/issues/97

t

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.