Subject: [Gen-art] Genart telechat review of draft-ietf-6man-ipv6-alt-mark-08

From: Stewart Bryant via Datatracker <[email-masked]>
Date: Thu, 12 Aug 2021 07:56:16 -0700

Reviewer: Stewart Bryant
Review result: Not Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-6man-ipv6-alt-mark-08
Reviewer: Stewart Bryant
Review Date: 2021-08-12
IETF LC End Date: 2021-06-15
IESG Telechat date: 2021-08-12

Summary: I egret being late with this review. The majority of the concerns
raised in my review of -06 appear to remain in the document, and all of the
important ones have been picked up by the ADs.

Major issues:

Minor issues:

Nits/editorial comments:

---

From: Giuseppe Fioccola <[email-masked]>
Date: Thu, 12 Aug 2021 15:08:54 +0000

Hi Stewart,
I plan to revise the draft in the coming weeks to address the comments from the ADs. I will double check your concerns as well.

Thanks,

Giuseppe

-----Original Message-----
From: Stewart Bryant via Datatracker <[email-masked]> 
Sent: Thursday, August 12, 2021 4:56 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Genart telechat review of draft-ietf-6man-ipv6-alt-mark-08

Reviewer: Stewart Bryant
Review result: Not Ready

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair. Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Summary: I egret being late with this review. The majority of the concerns raised in my review of -06 appear to remain in the document, and all of the important ones have been picked up by the ADs.

Major issues:

Minor issues:

Nits/editorial comments: