Subject: [Gen-art] Genart last call review of draft-ietf-alto-path-vector-17

From: Suresh Krishnan via Datatracker <[email-masked]>
Date: Mon, 30 Aug 2021 06:59:57 -0700

Reviewer: Suresh Krishnan
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-alto-path-vector-??
Reviewer: Suresh Krishnan
Review Date: 2021-08-30
IETF LC End Date: 2021-08-25
IESG Telechat date: Not scheduled for a telechat

Summary:

Overall, the document is well done and easy to read for someone with a
background in past work done at alto.

Major issues:

Minor issues:

Nits/editorial comments:

Please add some IPv6 examples in Section 8.

---

From: [email-masked]
Date: Tue, 31 Aug 2021 00:26:49 +0800 (GMT+08:00)

Hi Suresh,

Thanks for the comment. We will add IPv6 examples in Section 8 in the next revision as soon as possible.

Best,
Kai

&quot;Suresh Krishnan via Datatracker&quot; &lt;[email-masked]&gt;wrote:
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto