Subject: [Gen-art] Genart last call review of draft-ietf-mmusic-rfc8843bis-04

From: Ines Robles via Datatracker <[email-masked]>
Date: Mon, 09 Aug 2021 11:34:01 -0700

Reviewer: Ines Robles
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-mmusic-rfc8843bis-04
Reviewer: Ines Robles
Review Date: 2021-08-09
IETF LC End Date: 2021-08-09
IESG Telechat date: Not scheduled for a telechat

Summary:

The document defines a new Session Description Protocol (SDP) Grouping
Framework extension called 'BUNDLE'.

The document obsoletes RFC8843 (published  on Jan 2021) by removing the
inconsistency between RFC 8843 and RFC8829.  - The procedures regarding
assigning the port value to a bundled "m=" section in an answer and instead use
the same port for all bundled "m=" sections; some (initial or subsequent) and a
subsequent offer were inconsistent. This specification removes the
inconsistency by aligning the port value assignment procedure with the
procedure in RFC 8829.-

This specification updates also RFCs 3264, 5888, and 7941.

Major issues:  Not found

Minor issues: Not found

Nits/editorial comments: Not found

Thanks for this document,

Ines

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 16 Aug 2021 11:42:24 +0000

Thank You, Ines!

Regards,

Christer

-----Original Message-----
From: Ines Robles via Datatracker <[email-masked]> 
Sent: maanantai 9. elokuuta 2021 21.34
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Genart last call review of draft-ietf-mmusic-rfc8843bis-04

Reviewer: Ines Robles
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

Summary:

The document defines a new Session Description Protocol (SDP) Grouping Framework extension called 'BUNDLE'.

The document obsoletes RFC8843 (published  on Jan 2021) by removing the inconsistency between RFC 8843 and RFC8829.  - The procedures regarding assigning the port value to a bundled "m=" section in an answer and instead use the same port for all bundled "m=" sections; some (initial or subsequent) and a subsequent offer were inconsistent. This specification removes the inconsistency by aligning the port value assignment procedure with the procedure in RFC 8829.-

Major issues:  Not found

Minor issues: Not found

Ines

---

From: Lars Eggert <[email-masked]>
Date: Tue, 24 Aug 2021 15:50:53 +0300

Ines, thank you for your review. I have entered a No Objection ballot for this document.

Lars

> On 2021-8-9, at 21:34, Ines Robles via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Ines Robles
> Review result: Ready
> 
> --
> last-call mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/last-call