Subject: [Gen-art] Genart last call review of draft-ietf-bess-srv6-services-08

From: Roni Even via Datatracker <[email-masked]>
Date: Mon, 22 Nov 2021 01:35:27 -0800

Reviewer: Roni Even
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-bess-srv6-services-??
Reviewer: Roni Even
Review Date: 2021-11-22
IETF LC End Date: 2021-11-24
IESG Telechat date: Not scheduled for a telechat

Summary:
The document is ready for publication as a standard track rfc with editorial
comment.

Major issues:

Minor issues:

Nits/editorial comments:
An editorial comment: I suggest that the introduction section will start with
the description of the protocol. it can use the text from the abstract with the
text from the last two paragraph of the introspection section that should move
to the start of the section. The definitions / terminology should follow or be
in a sub section.

---

From: Ketan Talaulikar <[email-masked]>
Date: Tue, 23 Nov 2021 17:02:51 +0530

Hi Roni,

Thanks for your review and your comments. We will re-organize the text in
the introduction section as suggested by you for a better flow - this will
be posted in the next update.

Regarding the terminology section, we've followed the practice of expanding
in-line on first use. Note that this document does not really introduce a
new terminology but references and uses them from other documents (with
references provided).

Thanks,
Ketan