Subject: Re: [Geojson] WGLC for draft-ietf-geojson-text-sequence-02

From: Martin Thomson <[email-masked]>
Date: Tue, 11 Oct 2016 16:38:14 +1100

Alright, I'm late, but I'm calling this.  I'm going to ask the IESG to
push this one through.

Before I do, Erik, do you think that we need to address this:
https://github.com/geojson/geojson-text-sequences/issues/19 ?  It
seems like we would be OK with taking this draft to publication
without a dependency on your draft.

On 20 September 2016 at 20:38, Martin Daly <[email-masked]> wrote:
> LGTM.
>
> Martin
>
>
>> -----Original Message-----
>> From: GeoJSON [mailto:[email-masked]] On Behalf Of Martin Thomson
>> Sent: 19 September 2016 10:51
>> To: [email-masked]
>> Subject: [Geojson] WGLC for draft-ietf-geojson-text-sequence-02
>>
>> This is a last call for comments on draft-ietf-geojson-text-sequence-02.
>>
>> I intend to ask the IESG to publish this as a proposed standard in two weeks time
>> (2016-10-04).  Please send me comments before then.
>>
>> As little as "LGTM" is still valuable input.
>>
>> _______________________________________________
>> GeoJSON mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/geojson

---

From: Erik Wilde <[email-masked]>
Date: Tue, 11 Oct 2016 07:44:13 +0100

hello martin.

> without a dependency on your draft.

afaict, there's no way to do that. from what i understand, we cannot 
register a media type using a structured syntax suffix that hasn't been 
registered itself.

we can either try to push draft-wilde-json-seq-suffix as quickly as 
possible, or we could merge both drafts, which i think is possible, and 
then move both issues as one. but from the content point of view, there 
simply needs to be a structured syntax suffix that we then use for the 
new GeoJSON media type.

cheers,

dret.

-- 
erik wilde | mailto:[email-masked] |
            | http://dret.net/netdret    |
            | http://twitter.com/dret    |