Subject: June 5-6 meeting

From: Marc Linsner <[email-masked]>
Date: Fri, 17 May 2002 13:36:39 -0400

Did I miss the details of the meeting?  Hotel?  Times?

Thanks!

Marc Linsner

---

From: "James M. Polk" <[email-masked]>
Date: Fri, 17 May 2002 13:08:03 -0500

>Did I miss the details of the meeting?  Hotel?  Times?

Starts at noon on the 5th - ends at 2pm on the 6th (per Allison). She
hasn't provided Hotel information yet.

>Marc Linsner

*************************************
"People generally demand more respect for their own rights than they are
willing to allow for others"

James M. Polk
Senior Consulting Engineer
Office of the CTO

Cisco Systems
2200 East President George Bush Turnpike 
Richardson, TX  75082 USA
w) 972.813.5208
f)  972.813.5280
www.cisco.com

---

From: John W Noerenberg II <[email-masked]>
Date: Fri, 17 May 2002 12:31:39 -0700

>hasn't provided Hotel information yet.

I'll either forward it to Allison for her to post, or post it myself.

best,

jwn2

---

From: John W Noerenberg II <[email-masked]>
Date: Fri, 17 May 2002 14:14:22 -0700

Courtyard By Marriott -- Sorrento Valley
9650 Scranton Rd
San Diego CA 92121
ph: +1 858 558 9600
fax: +1 858 558 4539
http://Courtyard.com/dpp/PropertyPage.asp?MarshaCode=SANMM&checked=True&Marriott_BD={150F0A60-1028-43C6-AA84-44AC9F8C334A}

Wyndham Garden Hotel
5975 Lusk Blvd.
San Diego Ca 92121
ph: +1 858 558 1818
fax: +1 858 558 0421
http://www.wyndham.com/SanDiego/default.cfm

I  need an esitmate of how many people will be participating by phone 
so I can set up the bridge.  If you plan to do this, please send a 
note to me (you probably don't need to cc: the list... <grin>)

Early next week I'll provide directions from the hotels to the meeting site.

best,
-- 

john noerenberg
[email-masked]
   ----------------------------------------------------------------------
   While the belief we  have found the Answer can separate us
   and make us forget our humanity, it is the seeking that continues
   to bring us together, that makes and keeps us human.
   -- Daniel J. Boorstin, "The Seekers", 1998
   ----------------------------------------------------------------------

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 29 May 2002 12:22:08 -0500

John

Have I missed the email containing the directions to the meeting location?
It's been more than a week since your email below, and we're old days away
from the meeting.

At 02:14 PM 5/17/2002 -0700, John W Noerenberg II wrote:
>http://Courtyard.com/dpp/PropertyPage.asp?MarshaCode=SANMM&checked=True&Marr
>iott_BD={150F0A60-1028-43C6-AA84-44AC9F8C334A}
>
>Wyndham Garden Hotel
>5975 Lusk Blvd.
>San Diego Ca 92121
>ph: +1 858 558 1818
>fax: +1 858 558 0421

James M. Polk

Cisco Systems

---

From: John W Noerenberg II <[email-masked]>
Date: Wed, 29 May 2002 11:11:15 -0700

>It's been more than a week since your email below, and we're old days away

Nope.  I hadn't settled on whether to keep the present room or move 
to a smaller one until this morning.  Now that I know which room (and 
consequently which building), I will send directions.