Subject: [Geopriv] RE: RE: RE: draft-jones-radius-geopriv

From: Bernard Aboba <[email-masked]>
Date: Tue, 17 Feb 2004 14:07:46 -0800 (PST)

> [FA] Yes. We need to work with Mark Jones and others to make sure that we don't reinvent the wheels.

Yes.  A single draft that is parsimonious and compatible with existing
work (such as the DHCP option) would be helpful.

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Adrangi, Farid" <[email-masked]>
Date: Tue, 17 Feb 2004 12:10:18 -0800

Hi john, 
Avi has answered your questions, however please couple of additional points/comments inline.
BR,
Farid

> 
> > One reason for location information is as identified in this draft
> > 
> http://www.ietf.org/internet-drafts/draft-adrangi-radiusext-location-information-00.txt

> Having been through a similar exercize before, I don't much like the naming conventions
> in the above draft - section 2.2 for example. 

[FA] Can you be more specific.  We would be more than happy to use your suggestions and advice in improving the naming convention and other things in the draft.

> Also, there are some editing nits, for example the 'Æ' character in section 8.  

[FA] Good catch -- I thought I fixed that!

> I'd prefer re-use of the work done in GEOPRIV.

> Would you be looking at only access, or service specific issues as well?
> How does it map to the GEOPRIV deliverables - for example the SIP & HTTP
> drafts? 

[FA] right now, GSMA requirements are for location-based access and accounting.  We are also looking at location-based services, however we need to figure out how it maps to the GEOPPRIV deliverables as you pointed out.