Subject: RE: [Geopriv] a proposal for <provided-by>

From: "James M. Polk" <[email-masked]>
Date: Fri, 02 Apr 2004 20:05:02 -0600

At 05:16 PM 4/2/2004 -0500, Abbott, Nadine B. wrote:
>Andy,
>Seems reasonable.
>Can you direct me to instructions for NENA to request inclusion in the IANA
>registry?

Nadine - it's a general policy (followed most of the time)  that any new 
IANA Registrations are part of a Standards Track document, and not done 
another (perhaps out of band) way.

>Is there something new that would have to be created for this particular
>element?
>Thanks,
>Nadine

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Ted Hardie <[email-masked]>
Date: Mon, 5 Apr 2004 10:47:05 -0700

>Nadine - it's a general policy (followed most of the time)  that any 
>new IANA Registrations are part of a Standards Track document, and 
>not done another (perhaps out of band) way.

Actually, this depends greatly on the type of registry;
see RFC2434 for some common types of policies.
I like Andy's suggestion, and I think we could go
with "specification required" or "expert review",
rather than needing standards action.
			regards,
				Ted Hardie