Subject: [Geopriv] Geopriv - Civic Addresses format

From: "Annamalai, Magesh" <[email-masked]>
Date: Thu, 21 Oct 2004 08:48:53 -0700

Dear Loc experts -

I like to know the Civic location address format defined in the GEOPRIV WG. Also pointers to any relevant RFC's will be very helpful.

Thanks,
Magesh.

Location Technology Group
T - Mobile USA 
Ph: (425)-748-2484
Email: [email-masked]

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Tschofenig Hannes <[email-masked]>
Date: Thu, 21 Oct 2004 18:25:42 +0200

hi magesh, 

you might want to take a look at section 2.2.1 of
http://www.ietf.org/internet-drafts/draft-ietf-geopriv-pidf-lo-03.txt
for civil location information in the pidf-lo document. pidf-lo is a
proposed standard but the rfc has not been distributed yet. 

pdif-lo reuses the format defined in
http://www.ietf.org/internet-drafts/draft-ietf-geopriv-dhcp-civil-04.txt

ciao
hannes 

> -----Original Message-----
> From: Annamalai, Magesh [mailto:[email-masked]] 
> Sent: Thursday, October 21, 2004 5:49 PM
> To: GEOPRIV WG
> Subject: [Geopriv] Geopriv - Civic Addresses format
> 
> Dear Loc experts -
> 
> I like to know the Civic location address format defined in 
> the GEOPRIV WG. Also pointers to any relevant RFC's will be 
> very helpful.
> 
> Thanks,
> Magesh.
>