Subject: Re: [Geopriv] Re: postal address for DHCP Civic

From: [email-masked]
Date: Sun, 13 Feb 2005 16:48:21 -0500

Hi Henning, 

A couple of comments / nits on draft 05: 

- Format for DHCPv6 has Countrycode and What fields in same order as 
previous draft, whereas DHCPv4 format has them switched as I believe was 
discussed.  Is this intentional?  If so, it seems confusing to have the 
formats differently ordered. 

- Also in the DHCPv6 format description, What is described after 
Countrycode (assume this is related to above).

- Capitalization of "What" and "Countrycode" is not consistent. 

Cheers,
Peter Blatherwick

Henning Schulzrinne <[email-masked]>
Sent by: [email-masked]
12.02.05 21:42

        To:     Ted Hardie <[email-masked]>
        cc:     "[email-masked]' WG'" <[email-masked]>, Andrew Newton <[email-masked]>
        Subject:        Re: [Geopriv] Re: postal address for DHCP Civic

I will shortly submit

http://www.cs.columbia.edu/sip/draft/civic/draft-ietf-geopriv-dhcp-civil-05.html

If I missed anything, please let me know.

Ted Hardie wrote:
> I believe that this issue can be counted as a Last Call issue
> raised, and that a new last call will not be required.  Please
> ask the authors to respin the draft with the new text
> required,  after that point, we can schedule IESG evaluation.
>             thanks,
>                 Ted Hardie
> 

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Henning Schulzrinne <[email-masked]>
Date: Sun, 13 Feb 2005 17:18:24 -0500

Thanks for the proofreading. I have fixed the issues mentioned.