Subject: [Geopriv] AW: Radius-Geopriv: Whose location?

From: Tschofenig Hannes <[email-masked]>
Date: Thu, 3 Mar 2005 11:13:45 +0100

hi bernard, 

i suspect that this mail was in response to joel's comment.

the radius-geopriv document covers user locations. i also agree with you
that it is important that the aaa server makes authorization decisions based
on the users location information. 

ciao
hannes

> > Requested change:
> >      Decide whether this document is intended to provide 
> subscriber location
> > (which is rarely  directly useful for AAA), or access 
> device / network
> > location information.
> 
> It is ok with me if this document solely handles NAS 
> location, so that we
> can (quickly) create another document to handle user 
> location.
>  However,
> it is not accurate to say that user location is rarely useful for AAA.
> There are now shipping products that support location-based access
> control:
> http://www.nwfusion.com/techinsider/2004/0315techinsiderrev.html
> 
> Some scenarios in which this is used:
> 
> a. High security installations, where access is only permitted within
> restricted areas.
> 
> b. Manufacturing, where it is important to track the location 
> of people
> and parts.
> 
> c. Medical, where it is important to know the location of medical
> personnel.
> 
> d. E911, where the location of an emergency call is 
> determined by the AP,
> and provided to the RADIUS server.
> 

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Tschofenig Hannes <[email-masked]>
Date: Thu, 3 Mar 2005 11:14:31 +0100

hi joel, 

based on your comment i have added that aims to clarify this issue. 
i am, however, not sure whether i phrased it good enough.

ciao
hannes

> -----Ursprüngliche Nachricht-----
> Von: Joel M. Halpern [mailto:[email-masked]] 
> Gesendet: Mittwoch, 2. März 2005 15:27
> An: [email-masked]; [email-masked]
> Betreff: Re: Radius-Geopriv: Whose location?
> 
> 
> The main point is that the document should indicate explicitly what 
> location it provides.  It could provide both user and NAS location as 
> separate information.  It could provide just one of those two and be 
> explicit about which one.
> But, as written, even with the proposed change, the document 
> provides a 
> single attribute and says that it may be either meaning, 
> without explicit 
> differentiation.
> 
> Yours,
> Joel
> 
> At 09:18 AM 3/2/2005, Bernard Aboba wrote:
> > > Requested change:
> subscriber 
> > location
> location.  However,
> >b. Manufacturing, where it is important to track the 
> location of people
> >and parts.
> >
> >--
> >to unsubscribe send a message to [email-masked] with
> >the word 'unsubscribe' in a single line as the message text body.
> >archive: <http://psg.com/lists/radiusext/>
> 
> 
> --
> to unsubscribe send a message to [email-masked] with
> the word 'unsubscribe' in a single line as the message text body.
> archive: <http://psg.com/lists/radiusext/>
>