Subject: AW: [Geopriv] Radius-Geopriv: Precision

From: Tschofenig Hannes <[email-masked]>
Date: Thu, 3 Mar 2005 10:24:06 +0100

hi brian, 

location-reference, sounds good. 
this will certainly help to resolve some problems. 

ciao
hannes

> -----Ursprüngliche Nachricht-----
> Von: Brian Rosen [mailto:[email-masked]] 
> Gesendet: Mittwoch, 2. März 2005 14:29
> An: Tschofenig Hannes; [email-masked]; [email-masked]
> Betreff: RE: [Geopriv] Radius-Geopriv: Precision
> 
> 
> I think you need a new term.
> Precision usually implies something related to accuracy, that 
> is, what is
> the range of error of the reported position.  That idea is 
> useful, although
> complicated.  Here, you aren't dealing with accuracy but with what,
> precisely, is being located.  For example, you may have the 
> location of the
> NAS within .02 meters.  That's high accuracy, but may not be 
> near the user.
> So, I would use a term like: location-reference, and change the text
> accordingly.
> 
> Brian
> 
> > -----Original Message-----
> > From: [email-masked] 
> [mailto:[email-masked]] On Behalf
> > Of Tschofenig Hannes
> > Sent: Wednesday, March 02, 2005 5:22 AM
> > To: [email-masked]; [email-masked]
> > Subject: [Geopriv] Radius-Geopriv: Precision
> > 
> > hi all,
> > 
> > the text paragraph about precision raised some discussions, 
> see below:
> > 
> > [lionel]
> >    Additionally, the Precision field provides further 
> information about
> >    the location information provided via Radius.  For large networks
> >    information about the location of the user can be provided in
> >    different degrees of accuracy.  This field gives a hint. 
>  Ideally the
> >    location of the user is returned to the home network but in some
> >    cases it might not be available.  It has to be noted 
> that the user
> >    does not provide the location information itself.
> > 
> > ==> (1) I don't understand the end of this paragraph! What 
> kind of user
> > location are you referring  to here? Whatever the precision 
> and the nature
> > of the location information, the location of the  user 
> could always be
> > returned to the home network. Maybe you are talking about 
> the location of
> > the  user's end point (which could be far away from the NAS)?
> > 
> > ==> (2) only two formats of location information are defined at this
> > stage: civil and geospatial. What about some "location ID" 
> that could be
> > sent to the AAA server to  retrieve location info? I mean that the
> > location
> > info attribute may convey either explicit  
> ("self-explicit") location
> > information or any identifier if there is a mean for the receiver to
> > extract explicit information from this ID, such as the 
> CellID in GSM.
> > 
> > [bernard]
> > I was confused about this as well.
> > 
> > [Hannes] regarding bullet (2): we do not provide some 
> location id tokens
> > (such as cellids) with  our proposal.
> > 
> > 
> > [lionel]
> > 
> >      Precision (8 bits):
> >        Describes which location this attribute refers to:
> >        (0) describes the location of the NAS
> >        (1) describes the location of the AAA server
> >        (2) describes the location of the end host (user)
> >        (3) describes the location of the network
> > 
> > ==> What is the meaning of the fourth value? How could it 
> be possible to
> > have less than the NAS or  the visited RADIUS location information?
> > 
> > [hannes] the current format allows to specify location 
> information very
> > precisely. if you have a  larger network you might want to 
> indicate only
> > the
> > location of the network rather than the  location of each 
> access point
> > (particularly if we configure the loc-info of the access points
> > manually).
> > indicating the precise information of the aaa server might 
> not always what
> > you want. in  this case you might indicate, for example, a 
> city destrict
> > as
> > a whole rather than indicating the  floor where the aaa 
> server can be
> > found.
> > 
> > 
> > maybe the aspect of precision needs some more text. maybe 
> the terminology
> > needs to be changed.
> > 
> > ciao
> > hannes
> > 
> > _______________________________________________
> > Geopriv mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/geopriv
> > 
> 
> 
> 

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Carl Reed OGC" <[email-masked]>
Date: Fri, 4 Mar 2005 13:27:56 -0700

Sounds good to me a fits with general LS and Geo community usage.

Cheers

Carl

----- Original Message ----- 
From: "Tschofenig Hannes" <[email-masked]>
To: "'Brian Rosen'" <[email-masked]>; <[email-masked]>; 
<[email-masked]>
Sent: Thursday, March 03, 2005 2:24 AM
Subject: AW: [Geopriv] Radius-Geopriv: Precision