Subject: Re: [Ecrit] RE: [Geopriv] Announcement of Joint GEOPRIV/ECRIT InterimMeeting

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 20 Apr 2005 21:27:23 -0400

Brian Rosen wrote:
>
> DSL doesn't use DHCP between the router/DSL modem and the DSL network to get
> IP address, and they don't want to use DHCP for location.  They could use

Since they use PPPoE and assign addresses using PPP, couldn't they just 
add a location option to PPP, in the same format as for DHCP?

It already conveys other information, such as the DNS server.

(http://www.networksorcery.com/enp/protocol/IPCP.htm)

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Brian Rosen" <[email-masked]>
Date: Wed, 20 Apr 2005 21:35:22 -0400

Actually, there are quite a few ways that DSL systems work, and they don't
always use PPP.  It would work for many deployments, but not all.

Brian

> -----Original Message-----
> From: Henning Schulzrinne [mailto:[email-masked]]
> Sent: Wednesday, April 20, 2005 9:27 PM
> To: Brian Rosen
> Cc: 'Michael Hammer (mhammer)'; [email-masked]; 'GEOPRIV WG';
> [email-masked]
> Subject: Re: [Ecrit] RE: [Geopriv] Announcement of Joint GEOPRIV/ECRIT
> InterimMeeting
> 
> Brian Rosen wrote:
> >