Subject: [Geopriv] AW: Language of location types in the registry

From: "Tschofenig, Hannes" <[email-masked]>
Date: Wed, 17 Aug 2005 14:57:17 +0200

hi tom, 

> I suspect John makes a valid point about the language of 
> location types. 
>   I see two possibilities:
> 
> 1) There is a precedent for requiring a universal knowledge 
> of English: 
> air traffic control.  However, the reason for the requirement in this 
> case is that everyone in a community (all pilots within 
> hearing as well 
> as the ground staff) must understand each other.  This is hardly the 
> case here.
> 
> 2) More realistically, register codes with their meaning rather than 
> words from the English language.  The rendering of these 
> codes into the 
> language of the PSAP becomes a matter of the local human interface.
> 
> Tom Taylor
> 
> 

this sounds like a concrete proposal. 

would you think that it helps to, for example, change

"
  aircraft:  The entity is in a plane, helicopter or balloon.
"

into

" 
Code=1: The entity is in a aircraft such as a plane, helicopter or
balloon.
"

this change would then have an impact on the 
- dhcp-civic 
- pidf-lo
- rpid
- radius-geopriv

ciao
hannes

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Wed, 17 Aug 2005 09:34:20 -0400

That is indeed my proposal.

>>I suspect John makes a valid point about the language of 
...