Subject: RE: [Geopriv] Open discussion: Revised Civic LO draft

From: "Martin Thomson" <[email-masked]>
Date: Thu, 1 Sep 2005 14:04:52 +1000

Hi All,

I haven't received any comments on the civic draft.  Just in case this got
lost in the noise last week, I'd like to remind you of the existence of this
draft.

Ta,
Martin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Thomson, Martin [WOLL:5500:EXCH]
Sent: Monday, 22 August 2005 1:16 PM
To: GEOPRIV
Subject: [Geopriv] Open discussion: Revised Civic LO draft

Hi Everyone, 

I have submitted a draft that updates the civic address format for PIDF-LO.
This includes Henning's DHCP types as well as a few more.

http://www.ietf.org/internet-drafts/draft-thomson-revised-civic-lo-00.txt 

If you have any comments, let fly.  I'd be happy to discuss any of the
decisions that have been made. 

Cheers, 
Martin 
_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Andrew Newton <[email-masked]>
Date: Thu, 1 Sep 2005 08:05:46 -0400

Martin,

I haven't had my morning coffee, so I'm likely not to get this  
right.  But in Section 2.3, you mention dropping 'script' in favor of  
Unicode (which XML does natively).  Isn't it still helpful to have  
the script information?  Even if UTF-8 or UTF-16 can do everything,  
what harm is done by continuing to include that information?

-andy

On Sep 1, 2005, at 12:04 AM, Martin Thomson wrote:

> Hi All,
>
> I haven't received any comments on the civic draft.  Just in case  
> this got lost in the noise last week, I'd like to remind you of the  
> existence of this draft.
>
> Ta,
> Martin
>
> From: [email-masked] [mailto:[email-masked]] On  
> Behalf Of Thomson, Martin [WOLL:5500:EXCH]
> I have submitted a draft that updates the civic address format for  
> PIDF-LO.  This includes Henning's DHCP types as well as a few more.
>
> If you have any comments, let fly.  I'd be happy to discuss any of  
> the decisions that have been made.
>
> Cheers,
> Martin
>