Subject: RE: [Geopriv] I-D ACTION:draft-ietf-geopriv-dhcp-civil-07.txt

From: "Winterbottom, James" <[email-masked]>
Date: Mon, 12 Sep 2005 18:57:56 -0500

Hi Henning,

Martin Thomson and I added a couple of extra Civic address types to our
draft draft-thomson-revised-civic-lo-00.txt, these were SEAT and
ADDINFO. These might be useful to add to the DHCP civic draft also.

Cheers
James

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
Behalf
> Of [email-masked]
> Sent: Tuesday, 13 September 2005 5:50 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Geopriv] I-D ACTION:draft-ietf-geopriv-dhcp-civil-07.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the Geographic Location/Privacy Working
Group
> of the IETF.
> 
> 	Title		: Dynamic Host Configuration Protocol (DHCPv4
>                           and DHCPv6) Option for Civic Addresses
>                           Configuration Information
> 	Author(s)	: H. Schulzrinne
> 	Filename	: draft-ietf-geopriv-dhcp-civil-07.txt
> 	Pages		: 22
> 	Date		: 2005-9-12
> 
> This document specifies a Dynamic Host Configuration Protocol (DHCPv4
>    and DHCPv6) option containing the civic location of the client or
the
>    DHCP server.  The Location Configuration Information (LCI) includes
>    information about the country, administrative units such as states,
>    provinces and cities, as well as street addresses, postal community
>    names and building information.  The option allows multiple
>    renditions of the same address in different scripts and languages.
> 
> A URL for this Internet-Draft is:
>
http://www.ietf.org/internet-drafts/draft-ietf-geopriv-dhcp-civil-07.txt
> 
> To remove yourself from the I-D Announcement list, send a message to
> [email-masked] with the word unsubscribe in the body of
the
> message.
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> to change your subscription settings.
> 
> 
> Internet-Drafts are also available by anonymous FTP. Login with the
> username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-ietf-geopriv-dhcp-civil-07.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-geopriv-dhcp-civil-07.txt".
> 
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail
readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Henning Schulzrinne <[email-masked]>
Date: Tue, 13 Sep 2005 09:40:01 -0400

> ADDINFO. These might be useful to add to the DHCP civic draft also.

I've added SEAT (CAtype 33).

I'm less convinced of ADDINFO, given that we already have LOC: 
"additional location information". Having several free-text fields with 
somewhat fuzzy boundaries seems likely to cause confusion. The likely 
consequence is that implementations will just concatenate them all...

Henning