Subject: RE: [Geopriv] I-D ACTION:draft-ietf-geopriv-dhcp-civil-07.txt

From: "Marc Berryman" <[email-masked]>
Date: Wed, 14 Sep 2005 07:15:57 -0500

Yes, the naming of it as LOC is confusing, but I can see ADDINFO
containing information in some cases, such as room 112 or inner corridor
A.

Marc B

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Thomson, Martin
Sent: Wednesday, September 14, 2005 1:08 AM
To: Henning Schulzrinne
Cc: [email-masked]
Subject: RE: [Geopriv] I-D ACTION:draft-ietf-geopriv-dhcp-civil-07.txt

You are right Henning, ADDINFO doesn't add anything of value.  I had
some weird idea that LOC had some associated semantic - perhaps because
the example in PIDF-LO was "Room x".

I just wish that it wasn't called LOC, which is to my mind a poor choice
of name.

Cheers,
Martin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Henning Schulzrinne
Sent: Tuesday, 13 September 2005 11:40 PM
To: Winterbottom, James
Cc: [email-masked]
Subject: Re: [Geopriv] I-D ACTION:draft-ietf-geopriv-dhcp-civil-07.txt

Winterbottom, James wrote:
> Hi Henning,
> 
> Martin Thomson and I added a couple of extra Civic address types to
our
> draft draft-thomson-revised-civic-lo-00.txt, these were SEAT and
> ADDINFO. These might be useful to add to the DHCP civic draft also.

I've added SEAT (CAtype 33).

I'm less convinced of ADDINFO, given that we already have LOC: 
"additional location information". Having several free-text fields with 
somewhat fuzzy boundaries seems likely to cause confusion. The likely 
consequence is that implementations will just concatenate them all...

Henning

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

------------------------------------------------------------------------
------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------
------------------------
[mf2]

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 14 Sep 2005 08:49:08 -0400

> containing information in some cases, such as room 112 or inner corridor

I agree the term could be better, but that's the term NENA uses, so it 
seemed best not to gratuitously make up a new one, particularly since I 
wanted to make sure that all relevant pieces of MSAG information could 
find a home.