Subject: RE: [Geopriv] Agenda Items for IETF 64.

From: [email-masked]
Date: Wed, 12 Oct 2005 18:18:52 +0300

Hi,

I agree with Henning. We did have an extensive discussion on common-policy during SIMPLE WG meeting in Paris. I think there was a consensus on various points related to identity, exceptions and so on. I think it is now just upto the common-policy document editor (Hannes) to write the necessary text to the next revision of the draft. Or, delegate that to someone else. (I think that the problem starts to be that since already over 2 months have passed since the Paris discussion, we start to forget what was actually agreed upon. This happens a lot in the IETF...)

After Paris there was a long mail-thread about tel: URIs in common-policy. I don't know if that converged into something, but if not, I'm at least personally happy to leave that out of common-policy baseline, in order to get something ready.

Markus

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of ext Henning Schulzrinne
> Sent: 12 October, 2005 17:44
> To: Andrew Newton
> Cc: GEOPRIV
> Subject: Re: [Geopriv] Agenda Items for IETF 64.
> 
> 
> I'm confused as to the open issues for the common-policy draft. I 
> thought we had a long and concluding discussion in Paris; I'm 
> not sure 
> how productive it would be to repeat this on a different 
> continent. But 
> I'm probably missing things.
> 
> Andrew Newton wrote:
> > The WG and BOF schedule is up for IETF 64.
> > http://www.ietf.org/meetings/agenda_64.txt
> > 
> > A careful read shows that GEOPRIV has 2 two-hour time slots.
> > We have asked for the second session so that we can 
> dedicate some  time 
> > to getting issues with draft-ietf-geopriv-policy-06.txt and  
> > draft-ietf-geopriv-common-policy-05.txt out of the way.
> > 
> > So, if you have agenda items for our two sessions at IETF 
> 64, please  
> > send them to the co-chairs or to this list (the latter 
> being preferred).
> > 
> > -andy                                   
> > _______________________________________________
> > Geopriv mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/geopriv
> 
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/geopriv
> 

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Tschofenig, Hannes" <[email-masked]>
Date: Wed, 12 Oct 2005 17:46:45 +0200

hi markus, 

> Hi,
> 
> I agree with Henning. We did have an extensive discussion on 
> common-policy during SIMPLE WG meeting in Paris. I think 
> there was a consensus on various points related to identity, 
> exceptions and so on. I think it is now just upto the 
> common-policy document editor (Hannes) to write the necessary 
> text to the next revision of the draft. Or, delegate that to 
> someone else. (I think that the problem starts to be that 
> since already over 2 months have passed since the Paris 
> discussion, we start to forget what was actually agreed upon. 
> This happens a lot in the IETF...)
we summarized the discussions after the ietf meeting. 
i am currently working on the draft update. the new text is in there and
the xml schema work in progress. i hope to send something to the mailing
list today for review. 

the geopriv-policy document was just blocked by the common-p0olicy
document. 

> 
> After Paris there was a long mail-thread about tel: URIs in 
> common-policy. I don't know if that converged into something, 
> but if not, I'm at least personally happy to leave that out 
> of common-policy baseline, in order to get something ready.
i have included a proposal in the draft update and i will revisit the
mailing list discussion. 
if there is no agreement on this issue then i also suggest to postpone
this to a later document. 

ciao
hannes