Subject: RE: [Geopriv] coordinates - more new attributes needed?

From: "Marc Berryman" <[email-masked]>
Date: Fri, 18 Nov 2005 12:54:39 -0600

I have to agree say we carefully think through everything before we
start trying to define something new. 

Speaking of thinking through, I am slogging through current GML and the
(soon to be adopted) versions. There is an fantastically rich level of
geospatial information contained in these documents, but the story line
is a bit drab, so it is not a quick read. It does not look like there
was too much left out of the GML documents.

Marc B

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of James M. Polk
Sent: Friday, November 18, 2005 12:14 PM
To: Winterbottom, James; [email-masked]
Subject: RE: [Geopriv] coordinates - more new attributes needed?

James  - as Carl said 2 days ago, this is already in GML, so why be in a

rush to define something new?

At 09:28 AM 11/18/2005 -0600, Winterbottom, James wrote:
>Having given this a little more thought, it really sounds like this
>might be a new kind of <location-info> variant. Today we have civic and
>geo, but this is really a proximity type.
>
>The attributes associated with this are:
>1) A reference location
>2) A CRS representing a proximity to (distance and vector) from this
>reference.
>
>It might be worthwhile defining one in this way as a separate draft.
>
>Cheers
>James
>-----------------------------------------------------------------------
-------------------------
>This message is for the designated recipient only and may
>contain privileged, proprietary, or otherwise private information.
>If you have received it in error, please notify the sender
>immediately and delete the original.  Any unauthorized use of
>this email is prohibited.
>-----------------------------------------------------------------------
-------------------------
>[mf2]
>
>_______________________________________________
>Geopriv mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/geopriv

cheers,
James

                                 *******************
                 Truth is not to be argued... it is to be presented.

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Carl Reed OGC Account" <[email-masked]>
Date: Fri, 18 Nov 2005 12:00:36 -0700

Marc

A proper assessment of GML 3.1.1 :-)

However, FYI, we (OGC) will be putting up a new web site in the near future 
in which key OGC standards, such as GML, will have their own pages with many 
resources and links. This should help the drab message get a bit better!

Cheers

Carl

----- Original Message ----- 
From: "Marc Berryman" <[email-masked]>
To: "James M. Polk" <[email-masked]>; "Winterbottom, James" 
<[email-masked]>; <[email-masked]>
Sent: Friday, November 18, 2005 11:54 AM
Subject: RE: [Geopriv] coordinates - more new attributes needed?