Subject: [Geopriv] SHP files to GML?

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 18 Nov 2005 20:34:19 -0500

Does anybody know of an open source tool that can parse shape (known  
also as SHP, ESRI ArcView, among other names) files and generate GML?

Thanks.

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: "Carl Reed OGC Account" <[email-masked]>
Date: Sat, 19 Nov 2005 09:23:37 -0700

Henning -

There are both open source and commercial products. For commercial, an 
example is SAFE software (FME) having such a capability. For Open Source, 
check out Deegree http://deegree.sourceforge.net/ (Germany), JUMP 
http://jump-project.org/, and GDAL/OGC http://www.gdal.org/ .

Cheers

Carl

----- Original Message ----- 
From: "Henning Schulzrinne" <[email-masked]>
To: <[email-masked]>
Sent: Friday, November 18, 2005 6:34 PM
Subject: [Geopriv] SHP files to GML?

> Does anybody know of an open source tool that can parse shape (known  also 
> as SHP, ESRI ArcView, among other names) files and generate GML?
>
> Thanks.
>