Subject: RE: [Geopriv] URI in civic-lo

From: "Thomson, Martin" <[email-masked]>
Date: Wed, 9 Nov 2005 20:25:30 -0600

To my view, this discussion can be broken down into two pieces: 

The first part: is the current scheme for describing the meaning of the civic fields mean adequate?

The current scheme consists of a series of English language descriptions of the fields, with some specific meaning given to the fields depending on the country.  I tend to agree with Henning that the descriptions are sufficiently precise.

The second part: should addresses be normalized in some fashion?

NENA has stated that they want this for their civic addresses - they define a VDB that is responsible for this task.  Obviously, someone considers this important, but is this a requirement for GEOPRIV, or are we happy to leave this to other groups?  Do we need to provide them with some guidance, a framework or such?

Cheers,
Martin
------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 09 Nov 2005 22:12:45 -0500

I would note that NENA refers to USPS Pub. No. 28 as its addressing 
guideline. It goes into great detail, such as describing appropriate 
abbreviations for streets (Ave, Blvd, etc.).

It would be nice if there were pointers to similar documents for other 
jurisdictions. These are often hard to find, so having these cited 
somewhere is useful, but maybe a web page is a more appropriate resource 
for that. I'd gladly take pointers. Maybe the PIDF-LO civic revision can 
also point to these, as having some such pointers is better than none, 
even if the list can never be complete and if some of the information 
may be outdated at some point.