Subject: RE: [Geopriv] Geo-HTTP/HTML and location URIs

From: "Thomson, Martin" <[email-masked]>
Date: Tue, 8 Nov 2005 16:48:09 -0600

Inline.

> -----Original Message-----
> From: Andrew Newton [mailto:[email-masked]]
> Sent: Wednesday, 9 November 2005 9:03 AM
> To: Thomson, Martin
> Cc: Henning Schulzrinne; [email-masked]
> Subject: Re: [Geopriv] Geo-HTTP/HTML and location URIs
> 
> 
> On Nov 8, 2005, at 4:41 PM, Thomson, Martin wrote:
> > That's probably true, but the minutes state:
> >
> >>    It was the consensus of the participants that draft-daviel-kaegi-
> >> http-geo-header would only be accepted as a working group item if it
> >> were first rewritten to use PIDF-LO.
> 
> As I remember the meeting, the "rewritten to use PIDF-LO" was in the
> context of protecting privacy.  I don't think anybody considered a
> URI to a PIDF-LO embedded in a header as a solution to the problem.

I should have been clearer - embedding location information in a URI is a ridiculous idea.  The solution I proposed that a location URI be used.  Whether or not anyone considered it doesn't make it any less valid.

> > ----------------------------------------------------------------------
> > --------------------------
> > This message is for the designated recipient only and may
> > contain privileged, proprietary, or otherwise private information.
> > If you have received it in error, please notify the sender
> > immediately and delete the original.  Any unauthorized use of
> > this email is prohibited.
> > ----------------------------------------------------------------------
> > --------------------------
> > [mf2]_______________________________________________
> 
> Huh?  What?  All email sent to IETF working group mailing lists is
> for public consumption.
> 

My apologies, but that is beyond my control - I'll spare you the rant about draconian/antiquated/inflexible IS policies.

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Andrew Newton <[email-masked]>
Date: Tue, 8 Nov 2005 20:36:43 -0500

On Nov 8, 2005, at 5:48 PM, Thomson, Martin wrote:

> Whether or not anyone considered it doesn't make it any less valid.

I'm not disagreeing with that.  I'm just trying to provide the  
motivation for the wording "embed PIDF-LO".

-andy