Subject: [Geopriv] Request for clarification: provided-by-uri

From: "Thomson, Martin" <[email-masked]>
Date: Mon, 12 Dec 2005 16:17:32 -0600

From the minutes:
    1.3.2 Allison Mankin stated that it duplicates what is currently in
          PIDF-LO and is in conflict with the basic extensibility
          mechanism PIDF-LO uses to define multiple provided-by
          namespaces.  James [P] said he did not know how to address this
          issue.

For my benefit, could someone (Allison?) please provide an explanation?

From my perspective, I do not see how this functionality duplicates anything in PIDF-LO.  A URI cannot be carried by a PIDF-LO - the schema prevents it.

I also fail to see how this conflicts with the extensibility mechanisms - I closely followed Section 6.2 and the other parts of the document.  Perhaps there are differences between the "intent" of the document and my interpretation.

Cheers,
Martin 
------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: Andrew Newton <[email-masked]>
Date: Mon, 12 Dec 2005 18:13:31 -0500

On Dec 12, 2005, at 5:17 PM, Thomson, Martin wrote:
> I also fail to see how this conflicts with the extensibility  
> mechanisms - I closely followed Section 6.2 and the other parts of  
> the document.  Perhaps there are differences between the "intent"  
> of the document and my interpretation.

Actually, it conflicts with the goal of the mechanism.  If you go  
back and look at the discussion of how it got to be what it got to  
be, you'll see this was discussed already.

Start here: http://ecotroph.net/~anewton/hypermail/geopriv/ 
0403/1093.html

-andy